Jump to content
pepo10000

Light problem in GTA V

Recommended Posts

Hi everyone,

I have a problem with POLICE4 lightbar. When i turn on i cant see any light form lightbar. Only two points ( white and red) in the back

Thanks for your help

Share this post


Link to post
Share on other sites
21 minutes ago, pepo10000 said:

Hi everyone,

I have a problem with POLICE4 lightbar. When i turn on i cant see any light form lightbar. Only two points ( white and red) in the back

Thanks for your help

Are you using LED or rotator lightbar? You need to change in the carvariations file, the light setting from 1 to 13 if it's a rotator lightbar. Also, make sure your Post FX graphics setting is set to high and nothing lower, in order to get the best effects.

Share this post


Link to post
Share on other sites
23 hours ago, coastiestevie said:

Are you using LED or rotator lightbar? You need to change in the carvariations file, the light setting from 1 to 13 if it's a rotator lightbar. Also, make sure your Post FX graphics setting is set to high and nothing lower, in order to get the best effects.

Lightbar is LED

Share this post


Link to post
Share on other sites
3 hours ago, pepo10000 said:

I changed police4 for regular Crownvic where i will find an original caravariations file ?

Whatever folder holds your POLICE4 file is the folder that will have your carvariations file. If you drag that file out onto your desktop and open it with notepad, you want to look for POLICE4 and look under that script for lightsetting and make sure it isn't set to 13.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×