Jump to content
Reyesinc

update crash

Recommended Posts

Hello everybody,

I just updated my game today (to 617) and it says there is an error while starting up the game. It says:

ERR_GEN_INVALID

Corrupt game data. Please reboot, verify the game data or reinstall your game.

 

Does anyone know by what this is caused? And how to fix this? Or do I have to reinstall my game?

Thanks

Share this post


Link to post
Share on other sites

"Corrupt game data. Please reboot, verify the game data or reinstall your game." You have to reinstall your game.

Or you can verify the game data and it will download the files messed up which I recommend.

Edited by MapleMoose

Share this post


Link to post
Share on other sites
18 minutes ago, MapleMoose said:

"Corrupt game data. Please reboot, verify the game data or reinstall your game." You have to reinstall your game.

Or you can verify the game data and it will download the files messed up which I recommend.

Also possible with rockstar version?

Share this post


Link to post
Share on other sites
1 hour ago, MapleMoose said:

I don't have the Rockstar version so I'm unsure about that however I don't think that's possible.

Luckily I still had a RPH .617 backup...

Edited by Reyesinc
update became backup.

Share this post


Link to post
Share on other sites

If you're using the Retail Verison, open the GTA V Setup Tool and choose repair.

 

If that does not work, I recommend reinstalling the game.

Share this post


Link to post
Share on other sites

Hello everybody,

I solved where my crash came from. It came from my mpchristmas2 dlc. I think this is caused by my police vehicles I have added to that folder. But I don't understand why this caused a crash, because it worked fine before I updated the game. There shouldn't have been any changes to that folder, because the new updates have their own dlcpacks.Does anyone know how this could happen?

21 hours ago, NaveenS said:

 

 

21 hours ago, NaveenS said:

If you're using the Retail Verison, open the GTA V Setup Tool and choose repair.

 

If that does not work, I recommend reinstalling the game.

 

Share this post


Link to post
Share on other sites
25 minutes ago, Reyesinc said:

Hello everybody,

I solved where my crash came from. It came from my mpchristmas2 dlc. I think this is caused by my police vehicles I have added to that folder. But I don't understand why this caused a crash, because it worked fine before I updated the game. There shouldn't have been any changes to that folder, because the new updates have their own dlcpacks.Does anyone know how this could happen?

 

 

I'm a tad bit confused, none of the regular police cars should be put in the mpchristmas2 dlc folder. Please reexplain that part.

Share this post


Link to post
Share on other sites
18 minutes ago, NaveenS said:

I'm a tad bit confused, none of the regular police cars should be put in the mpchristmas2 dlc folder. Please reexplain that part.

My added cars, the cars I habe added into the game myself, which were not in the game originally. Just extra slots for police cars.

Share this post


Link to post
Share on other sites
1 hour ago, Reyesinc said:

Hello everybody,

I solved where my crash came from. It came from my mpchristmas2 dlc. I think this is caused by my police vehicles I have added to that folder. But I don't understand why this caused a crash, because it worked fine before I updated the game. There shouldn't have been any changes to that folder, because the new updates have their own dlcpacks.Does anyone know how this could happen?

 

 

Have any .meta entries you had in your update.rpf been overwritten, as the game wipes it for almost every update (All though add on vehicles typically don't touch the update.rpf anyway)?

What's more likely is that you've hit GTA V's vehicle cap, which you can edit in your update.rpf's gameconfig.xml.

Editing your max vehicle amount in the gameconfig.xml:

Navigate to update.rpf\common\data\ - Open the gmaeconfig.xml in Notepad/Notepad++ or similar.

Change:

<PoolName>Vehicles</PoolName>
 <PoolSize value="300"/>

To:

<PoolName>Vehicles</PoolName>
 <PoolSize value="450"/>

And change:

<MaxVehicleModelInfos value="310"/>                   
<MaxExtraVehicleModelInfos value="100"/>

To:

<MaxVehicleModelInfos value="450"/>                   
<MaxExtraVehicleModelInfos value="200"/>

Then put the gameconfig.xml back into your update.rpf.

Edited by MoreTextures

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×