Jump to content
Sign in to follow this  
MyHogs

Radio Chatter stopped working post the last update

Recommended Posts

I'm sure this is something that R* broke, but just an FYI..... since updating, none of the Radio Chatter is working. Tried uninstalling/reinstalling twice.

 

[1/30/2016 7:43:20 PM.123] [TRACE] Requested backup NooseSWAT in LosSantosCounty
[1/30/2016 7:43:20 PM.123] [TRACE] Creating unit NooseTeam
[1/30/2016 7:43:20 PM.123] [TRACE] Created fbi2
[1/30/2016 7:43:20 PM.124] [TRACE] New cop created s_m_y_swat_01
[1/30/2016 7:43:20 PM.124] s_m_y_swat_01_white_full_01
[1/30/2016 7:43:20 PM.124] s_m_y_swat_01_white_full_02
[1/30/2016 7:43:20 PM.124] Smoke Grenade Assigned
[1/30/2016 7:43:20 PM.125] LSPD First Response: TaskCopRespondBackup::TaskCopRespondBackup
[1/30/2016 7:43:20 PM.126] [TRACE] New cop created s_m_y_swat_01
[1/30/2016 7:43:20 PM.127] s_m_y_swat_01_white_full_03
[1/30/2016 7:43:20 PM.127] s_m_y_swat_01_white_full_04
[1/30/2016 7:43:20 PM.127] Smoke Grenade Assigned
[1/30/2016 7:43:20 PM.127] LSPD First Response: TaskCopRespondBackup::TaskCopRespondBackup
[1/30/2016 7:43:20 PM.128] [TRACE] New cop created s_m_y_swat_01
[1/30/2016 7:43:20 PM.129] s_m_y_swat_01_white_full_03
[1/30/2016 7:43:20 PM.129] s_m_y_swat_01_white_full_01
[1/30/2016 7:43:20 PM.129] Smoke Grenade Assigned
[1/30/2016 7:43:20 PM.129] LSPD First Response: TaskCopRespondBackup::TaskCopRespondBackup
[1/30/2016 7:43:20 PM.131] [TRACE] New cop created s_m_y_swat_01
[1/30/2016 7:43:20 PM.131] s_m_y_swat_01_white_full_04
[1/30/2016 7:43:20 PM.131] s_m_y_swat_01_white_full_01
[1/30/2016 7:43:20 PM.131] Smoke Grenade Assigned
[1/30/2016 7:43:20 PM.131] LSPD First Response: TaskCopRespondBackup::TaskCopRespondBackup
[1/30/2016 7:43:20 PM.435] Arrived
[1/30/2016 7:43:20 PM.595] setting up new cop: null
[1/30/2016 7:43:20 PM.595] setting up new cop: null
[1/30/2016 7:43:20 PM.595] setting up new cop: null
[1/30/2016 7:43:20 PM.595] setting up new cop: null
[1/30/2016 7:43:23 PM.713] LSPD First Response: PlayAction: Failed to find UNIT_RESPONDING_DISPATCH, reverted to random voice
[1/30/2016 7:43:25 PM.802] Arrived
[1/30/2016 7:43:25 PM.883] Arrived
[1/30/2016 7:43:26 PM.521] Arrived
[1/30/2016 7:43:26 PM.742] Arrived
[1/30/2016 7:43:27 PM.302] LSPD First Response: PlayAction: Failed to find UNIT_RESPONDING_DISPATCH, reverted to random voice
[1/30/2016 7:43:28 PM.360] Arrived

Using the version of RagePluginHook that was released yestreday, too.

Share this post


Link to post
Share on other sites

Bump... is anyone else having this issue? Or just me? Again, this is the stock radio chatter that comes with LSPDFR, not any plugins. My install is just LSPDFR and RPH. Nothing else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×