Jump to content
Mates9963

Ragehook wont start , LCPDFR not working

Recommended Posts

Hello , i dont know what to do anymore..i decided to install LSPDFR , but when i start my game i dont have no blips of police stations so I thought that lspdfr script is not properly loaded 
but when i press console key for ragehook to load it manually nothing happens (i have no ragehook loading , only at startup i see logo of ragehook..) i have everything unblocked , ubdated and i run game as admin , so I tried to install everything again and still its not working..

i have no log in my game folder because ragehook wont load..


(sorry for my bad english im not from english speaking country) 

Edited by Mates9963

Share this post


Link to post
Share on other sites

UBDATE - fixed i had copy of my game with name Grand Theft Auto V - mods .. must be only Grand Theft Auto V

Edited by Mates9963
highlight text

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×