Jump to content
Dyls17

0.3 Problem with RPGH and modding "Could not start" ?

Recommended Posts

I'm having a problem with RPGH I'm using official steam version of the game and I'm running with a lot of problem with LSPDFR 0.3, I didn't had any problem with older version.

I downloaded automated installer and manual installer both of them are working with vanilla games but the problem is not there.

I'm using clean version no mods no plugins everything is fresh (I made a backup for my testing due to my problem), I tried to install Assorted Callouts for 0.3 but RPGH will not let me start I'm getting an error message "Could not Start" even after removing properly everything I installed my game feel like corrupt so I reinstalled everything from my clean fresh install of the game and installed LSPDFR 0.3 after it its start to launch without problem but don't want to launch with plugin.

 

I tried to install mods too Visualiv with OpenIV mods folder but it the same problem I'm getting "Could not start" from RPGH.

 Anyone already had this problem ?

That the whole day I'm trying to get it work with mods or plugin but it just don't work.

PC Specs :

Win 10 official x64 up to date

I7 2600k @4.4 ghz

Asus Strix  980ti 6gb

16gb ram 2133 mhz

* I have no "RagePluginHook.log"  the file is not created because the game don't launch when getting that error

* I have all of those following reinstalled and up to date.

*I have unlocked every .dll files

* Asi log

Spoiler

// GTA V ASI LOADER (build May  2 2015)
//     (C) Alexander Blade 2015
LIB: "C:\Windows\system32\dinput8.dll" => 00007FF937770000
API: "DirectInput8Create" => 00007FF93777A570
API: "DllCanUnloadNow" => 00007FF937789ED0
API: "DllGetClassObject" => 00007FF937789FA0
API: "DllRegisterServer" => 00007FF937793C50
API: "DllUnregisterServer" => 00007FF937793EF0
LOADER: Loading *.asi plugins
ASI: Loading "D:\Jeux\Steam\steamapps\common\Grand Theft Auto V\AdvancedHookV.asi"
     "AdvancedHookV.asi" => 00007FF93ADC0000
LOADER: Finished loading *.asi plugins
 

*Advanced hook log

Spoiler

Base: 0x7FF7F8990000 -- Size: 0x435EA00
Patched anti debugging
Finished
Loading MP map data
 

*Screenshot of my folder

root folder : http://imgur.com/sWcmyxC

error : http://imgur.com/0H3BcQ5

plugin folder : http://imgur.com/9KRDHuN (assorted callout is in LSPDFR) I tried with and without same error

Thanks for anything you could do to help me and sorry for my english.

edit2: uploaded screens

edit 3 : added pc specs

edit 4 : found the solution "Glasswire" was blocking connection with RPGH now its working

Edited by Dyls17

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×