Jump to content
AcePotato

GTA V crashes when trying to load LSPDFR

Recommended Posts

Hello, I am having an issue when I try to load up my LSPDFR. I load up the game using RagePluginHook.exe but the game crashes on the loading screen. 

I have downloaded the new LSPDFR and installed it to my main GTA V directory using the automated installer. Below is a picture of my GTA V directory and a copy of the RPH log.

I am using the Steam version of GTA V and the game version 1.0.573.1. Also I am using no other mods or plugins. 

Solutions I have tried:

I have tried uninstalling LSPDFR and reinstalling but to no avail. I have also tried installing LSPDFR to another backup directory I have but that also doesn't work.

System Specs: 

Spoiler

MOTHERBOARD: GIGABYTE GA-H61M-DS2 DVI 

CPU: Intel Celeron G1620 

GPU: GeForce GTX 650 

RAM: 8 GB HyperX Fury Black (2x 4GB)

HARD DRIVE: 320GB WD DRIVE      

Thanks,

Potato           

 

 

Share this post


Link to post
Share on other sites
15 hours ago, AcePotato said:

Small update, I have managed to get GTA V to load and RPH loads fine but LSPDFR does not.

Push F4 to open the Ragehook's console and type  ReloadAllPlugins  LSPDFR should work .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×