Jump to content
Sign in to follow this  
OfficerTurtle

No Scripts Work! [lspdfr]

Recommended Posts

I really need help. I've tried every way of trying to get scripthook to work. But it does nothing at all. Only Simple Trainer, Lspdfr, Car Mods, Sounds. Work, I've tried installing the Snow Mod. Which comes in an ASI file. Pasted it into the main gta 5 game file (Steam) and it still doesn't work.

In that gta 5 game folder. I have:

1. Scripts folder (didn't put anything in it cus it didnt work when I put "No Siren" mod files in it)

2. ScriptHookV.dll

3. ScriptHookVDotNet.asi

4. ScriptHookVDotNet.dll

5. dinput8

(And main game files)

What am I missing! Help!

(running windows 7)

Edited by OfficerTurtle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×