Jump to content
emachado99

Game Crashes After Load Screen

Recommended Posts

Hi,

 

I have spent 4+ hours trying to troubleshoot my game with all the possible answers I have found all over the web to try and fix my game, yet nothing seems to work. I used to have LCPD:FR 0.95 RC2 with ELS v7, Trainer and some car mods. Everything worked great, and how it should.

 

I completely removed LCPD:FR 0.95 following the guide on this site, and proceeded to install ELS v8 (which works perfectly fine) and then manually installed LCPD:FR 1.0b. It went in fine no issues, however now my game crashes right after the loading screen. Yes, I did delete my game saves from before and yes the old LCPD:FR is completely gone. Even when starting the new mission (Cousins Bellic) it still crashes after about 5 seconds of driving. I honestly don't know what to do anymore.

 

I have tried every solution I could find on the web and nothing is working for me. Please help guys, this is becoming really frustrating for me.

 

Thanks. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×