Jump to content
Feuerwehr2003000

GTA IV startet aber LCPDFR nicht

Recommended Posts

ich wusste nicht wohin weil ich neu bin. Ich habe follgendes Problem ich starte GTA Iv als Admin und es kommt im Spiel folgende meldung:

LCPDFR_Load.load und ich kann kein LCPDFR spielen das blöd ist weil ich eigendlich ein Let´s play machen wollte hoffentlich könnt ihr mir helfen :)

Nochwas wie kann ich els7 installieren weil der geht ja nicht unter patch 1.0.7.0 und ich wollte zurück auf patch 1.0.6.0 patchen und dann stürtzt das spiel ab

 

Edited by Feuerwehr2003000

Share this post


Link to post
Share on other sites

Hey Feuerwehr2003000, du musst, bzw. für manche Mods sogar vorgeschrieben, die Version 1.0.7.0 haben. Welche LCPD:FR Version benutzt du denn? Und ELS 7 muss egl unter der Patch 1.0.7.0 laufen, dort sollte es auch egl. keine Probleme geben, versuch sonst mit ELS 8 zu spielen.

 

Bei Interesse im Multiplayer zu zocken, kannst du mich ja anschreiben! Dann machst du kdeine LP`s nicht alleine ;P

 

Grüße, Notenger.

Share this post


Link to post
Share on other sites

Hey Notenger, ich habe els7 wegen den deutschen autos beim mir ist es so wenn ich lcpdfr 1.0b installiert habe kommt wenn das spiel gestartet ist dieser Fehler: LCPDFR Loader.loader kannste mirda helfen vllt über skype ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×