Jump to content
baraba13

LCPDFR 1.0b not starting

Recommended Posts

Greetings! i have a small problem with the LCPDFR and the problem is it won't start i have tried both manual and automatic installation and after it installs the game works normally i load in the appartment but when i press the P button nothing happens (also tried ALT+P) i am a total "noob" as far as modding goes but i did have LCPDFR 0.95 a while back and it worked great without any problems. as for the .log files that were suppose to include i did not find any of them in my GTA IV folder. hope you guys can help me resolve this issue so i can play this awesome mod again :smile:  Thanks for all the help!

 

 

EDIT: i have installed the 0.95 version of the mod and it works normally but still can't get the 1.0b version to work :/ please help me get the 1.0b version to work since it has quite some nice improvements compared to the 0.95 and i really am out of ideas what could i be doing wrong or what could be the cause of the 1.0b not working  :wallbash:

Edited by baraba13

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×