Jump to content
Sign in to follow this  
iScoTTiiAm

LCPDFR and IcEnhancer 2.1 wont work

Recommended Posts

I've installed both of these roughly about 20 times today, every time its been on a clean install also. After the Loading screens (The one with pictures) the game crashes and it comes up with 'GTA IV has stopped working'. IS it possible for these 2 mods to played on together or am I missing something? Thanks.

 

Edit - I am also running the 1.0.4.0 patch on the steam version of the game.

Edited by iScoTTiiAm

Share this post


Link to post
Share on other sites

Are you able to run the game without those mods?

Are you able to run LCPDFR when no other mods are installed?

Are you able to run IcEnhancer with no other mods installed?

 

If you're able to run one of the mods without the other then they are not compatible.

Also have you tried installing the latest patch?

Share this post


Link to post
Share on other sites

Are you able to run the game without those mods?

Are you able to run LCPDFR when no other mods are installed?

Are you able to run IcEnhancer with no other mods installed?

 

If you're able to run one of the mods without the other then they are not compatible.

Also have you tried installing the latest patch?

 

Yes,Yes and Yes. I will try patch 1.0.7.0 and report back. However, what other better city texture mods are there instead of icenhancer?

 

EDIT - It worked, Patch 1.0.7.0 is compatible, thank you very much for your help!

Edited by iScoTTiiAm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×