Jump to content
ipk0wnu

what do i need?

Recommended Posts

i want to use the lcpdfr policeing scriped but im not sure what once i need..

 

Braveheart's Policing Script 2.1 [bETA]

 

what's one do i need?

 

thanks

 

 

Share this post


Link to post
Share on other sites

I don't get it. You ask which LCPD:FR version to use, or which one is braveheart's Policing Script?
If it's first option go with 0.95RC2, it's the most recent one.

If it's second option, here is the right link ->

Share this post


Link to post
Share on other sites

i've installed the  LCPD First Response 0.95 RC2-R2 will this allow me to use the policeing scriped or do i need Braveheart's Policing Script

 

i press ALT an P but nothing workes

Edited by ipk0wnu

Share this post


Link to post
Share on other sites

You will get callouts etc.
If you get no info on screen after pressing ALT+P then LCPD:FR is not installed as it should, or something is wrong with GTA.
Be sure to have latest GTA patch and run game as admin.

Share this post


Link to post
Share on other sites

You will get callouts etc.

If you get no info on screen after pressing ALT+P then LCPD:FR is not installed as it should, or something is wrong with GTA.

Be sure to have latest GTA patch and run game as admin.

 

ive installed with the program it comes with and i go on game and press  ALT+P an nothing happends, i got the folder on my GTA iv files..

 

 

i manage to get it working but i sdunno how to remove the screen where it tells you all the keys etc.. & how to install cars :/

Edited by ipk0wnu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×