Jump to content

iPayforyourEBT

Members
  • Content Count

    745
  • Joined

  • Last visited

  • Days Won

    9

iPayforyourEBT last won the day on November 26 2014

iPayforyourEBT had the most liked content!

About iPayforyourEBT

  • Rank
    Screenshots, screenshots, and more screenshots.
  • Birthday 11/25/1997

Profile Information

  • Country
    United States
  • Location
    West Monroe, Louisiana
  • Gender
    Male

Contact Methods

  • Steam
    aCoD Prodigy
  • Skype
    aCoD Prodigy

Recent Profile Visitors

7,728 profile views
  1. iPayforyourEBT

    My GTA IV

    Here is where I upload pictures of my GTA IV gaming experience and car models. ENB is always CryENB v1.
  2. iPayforyourEBT

    2014 LSPD/LAPD DODGE CHARGER PURSUIT 1.3A

    Most accurate LAPD/LSPD Dodge Charger out there today.
  3. Did you ever find out anything as to why traffic policer isn't working for me?
  4. Since the latest GTA/RPH update, and I am on the steam version of GTA V.
  5. It has been happening since the latest update.
  6. The entire game, I get Grand Theft Auto V has stopped working.
  7. It still crashes, here is the log. RagePluginHook.log
  8. The game crashes every time I force duty with the Rage plugin hook console, it crashes on "speed checker started." RagePluginHook.log
  9. My game keeps crashing when speed checker is started in the rage console. I ran the troubleshooter and everything and it still crashes unless I remove traffic policer completely.
  10. I keep crashing, any ideas as to what is causing it? @Albo1125
  11. iPayforyourEBT

    Which 1070 should I buy?

    I am worried about bottlenecking with my current CPU (i5-3570k), also I don't have as much time to game as much as I used to. I don't want to spend too much and then a few months down the road stop playing and my new GPU just sit there. I think a 1080 for my needs might be a bit overkill, all I play is H1Z1, Arma 3, and GTA V.
  12. I'm having trouble deciding which 1070 GPU I should get, what do you guys think?
  13. iPayforyourEBT

    Emergency Uniforms Pack - Support

    I keep receiving this error when trying to install EUP 7.1 with the Open IV package installer, any ideas? Nevermind I figured it out, the file was set to read only.
×