Jump to content

CryptEclipse

Members
  • Content Count

    242
  • Joined

  • Last visited

About CryptEclipse

  • Rank
    Real men don't need titles... wait...
  • Birthday 05/17/1999

Profile Information

  • Country
    United States
  • Location
    Illinois
  • Interests
    Modeling, ENB stuff, Role-playing, LCPDFR
  • Gender
    Male

Contact Methods

Recent Profile Visitors

16,217 profile views
  1. CryptEclipse

    WIP

  2. CryptEclipse

    Los Santos Police Department Ped Pack

    Is there a way that'll allow all AI officers to wear the vest or at least sometimes?
  3. CryptEclipse

    GTA V

  4. CryptEclipse

    GTA IV GPU Test

    Testing my new GPU
  5. CryptEclipse

    Detroit Police Pack [Liveries]

    When the skin is too lit
  6. CryptEclipse

    Profeet ENB

    fuck my ENB, this is just so..... ughhhhhh (basically I've fallen in love)
  7. CryptEclipse

    2008 LVMPD CVPI by BErad1502

    This is the moment I've been waiting for! Oh so precious!
  8. CryptEclipse

    Generic Police Spotlight

    Slick fam
  9. CryptEclipse

    krazzys interceptor pack

    That's probably because you click upload on the wrong category in the beginning
  10. CryptEclipse

    krazzys interceptor pack

    Bruh you're in the wrong category
  11. CryptEclipse

    Blaine County Sheriff Department Skin Pack

    Stasty man. Stasty
  12. CryptEclipse

    Blaine County Sheriff Pack (Orange Co.)

    Damn Black Jesus, back at it again with the sexy ass releases!
  13. CryptEclipse

    Whelen Patriot (IV/V)

    Hehe you're funny
  14. CryptEclipse

    Whelen Patriot (IV/V)

    This would look good if you made a CVPI from Southland..
  15. CryptEclipse

    EclipseENB v9

    I'm not sure how or why you're having this problem with the day time. Usually just like the Native Trainer works sometimes when you freeze the time, it lightens the screen in the day to be super bright and in the night, possibly make the night darker than it's supposed to be. So I would check to make sure you don't have your time frozen or anything set to be turned on in that. Update me later with that. Also, I'm not gonna change the timecyc to anything because to me, it looks the same and so you're focusing on something that can't be causing the problem. To fix texture loss, add this to your command line -availablevidmem 10.0 This should hopefully fix your problem with that.
×