Jump to content
Jesyx

.NET Framework Issues [RESOLVED]

Recommended Posts

Hi there

I have an issue with selecting .NET Framework 4.6, I have tried to download it but it doesn't show up, it worked fine for months, as far as I know my VS 2017 is up to date

 

[UPDATE]

If you have this too, make sure it says .NET Standard X.X (Like in the picture), Go to your project directory (C:\Users\USERNAME\source\repos\PROJECT NAME\PROJECT NAME)

And open the .csproj file with a text editor like Notepad++ and change the

<PropertyGroup>
    <TargetFramework>XXX</TargetFramework>
</PropertyGroup>

to

<PropertyGroup>
    <TargetFramework>net462</TargetFramework>
</PropertyGroup>

cns1.png

Edited by Jesyx
For people to know what to do if they have the same problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...