Jump to content
Narobic

Wheels Disappear on Replaced Vehicles [Solved]

Recommended Posts

Any vehicle I replace, excluding police vehicles, has its wheels disappear less than two car lengths away. Anyone know what could be causing this?

Edited by Narobic
Issue was Resolved

Share this post


Link to post
Share on other sites
49 minutes ago, Illusionyary said:

Sounds like an LOD problem maybe?

 

To add to this, you can fix this yourself by going into the vehicles.meta line for the car and look under the LOD distance section.  Set all values to 500.  Here's an example:

 

<lodDistances content="float_array">
        500.000000
        500.000000
        500.000000
        500.000000
        500.000000
        500.000000
      </lodDistances>

Share this post


Link to post
Share on other sites
57 minutes ago, Illusionyary said:

Sounds like an LOD problem maybe?

I replaced each vehicle's '.ydt' with a copy of each respective vehicle's '_hi.ydt'

It fixed the issue with some vehicles, but only increased the max distance for 4

 

Spoiler

20180130021804_1.thumb.jpg.96e2913fa238e965e712aec1ef83a5e0.jpg

The 4 cars perpendicular to US Route 1. It's the Ford 1-50 (replacing the sadler), Honda Civic (Replacing fq2), Ford Explorer (replacing habanero), and BMW X6 (replacing serrano)

They all disappear at the same distance, mind you (both distance scaling & extended distance scaling are all the way up)

---------------------------------------

6 minutes ago, Kallus said:

 

To add to this, you can fix this yourself by going into the vehicles.meta line for the car and look under the LOD distance section.  Set all values to 500.  Here's an example:

 

 

 

Would there be any downside to adding this to every vehicle? i.e. lost frames

Edited by Narobic

Share this post


Link to post
Share on other sites
28 minutes ago, Narobic said:

I replaced each vehicle's '.ydt' with a copy of each respective vehicle's '_hi.ydt'

It fixed the issue with some vehicles, but only increased the max distance for 4

 

  Reveal hidden contents

20180130021804_1.thumb.jpg.96e2913fa238e965e712aec1ef83a5e0.jpg

The 4 cars perpendicular to US Route 1. It's the Ford 1-50 (replacing the sadler), Honda Civic (Replacing fq2), Ford Explorer (replacing habanero), and BMW X6 (replacing serrano)

They all disappear at the same distance, mind you (both distance scaling & extended distance scaling are all the way up)

---------------------------------------

Would there be any downside to adding this to every vehicle? i.e. lost frames

 

I honestly am not sure.  All of my emergency vehicles and standalone emergency vehicles have all LODs on 500, and I haven't noticed any huge tank in frames or other issues.  However, I say I'm not sure because I don't know how mid to lower end PCs will handle it.  Before you change every vehicle, change the LODs for one of the cars that has the problems, then launch the game and test for yourself to see if LODs are the problem.

Share this post


Link to post
Share on other sites
57 minutes ago, Kallus said:

 

To add to this, you can fix this yourself by going into the vehicles.meta line for the car and look under the LOD distance section.  Set all values to 500.  Here's an example:

 

 

 

This worked! Thank you so much!

Share this post


Link to post
Share on other sites
4 hours ago, Kallus said:

 

To add to this, you can fix this yourself by going into the vehicles.meta line for the car and look under the LOD distance section.  Set all values to 500.  Here's an example:

 

 


<lodDistances content="float_array">
        500.000000
        500.000000
        500.000000
        500.000000
        500.000000
        500.000000
      </lodDistances>

 

oh no, dont do that.  thats a really bad thing to do. 

Share this post


Link to post
Share on other sites
5 hours ago, OfficerFive0 said:

oh no, dont do that.  thats a really bad thing to do. 

 

I've yet to have any issues as a result of doing it, and changing them to 500 fixes the lack of LODs from the author.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...