Jump to content
Macgregor

LSPDFR Australia Discussion Thread 2.0

Recommended Posts

I was having a small issue with sirens was wondering if anyone could help out.

So basically I can change any siren except for the wail. I change the file in the resident.rpf (vehicles) and it just stays the same. The only way I've been able to change it is by using a package installer, but that siren is quiet af and not necessarily the one I was after.

All other sirens I can change but just this one I can't. Any suggestions? Thanks.

Share this post


Link to post
Share on other sites

Hey guys, just a small request if possible at all, was wondering if anyone could make the current VF2 marked and unmarked hwy cars have the radar appearing outside the back drivers side window like the old non ELS versions. Not asking for a whole new car just an adjustment to the current ones. I like the way this looks as opposed to the radar mounted on the inside. Anyways just thought I'd ask and would appreciate any help.

 

35302363_648891952123358_7298692248286265344_o.jpg

Share this post


Link to post
Share on other sites

Hello everybody I have a quick question/request. The classic VE Commodores are only Non-ELS and I love the ELS cars. I was thinking could the makers of the VE's and other Non-ELS models convert them to ELS. I think people would love this, hopefully you makers see this, Thanks!

Share this post


Link to post
Share on other sites
23 hours ago, HoldenandHSVS97 said:

Hello everybody I have a quick question/request. The classic VE Commodores are only Non-ELS and I love the ELS cars. I was thinking could the makers of the VE's and other Non-ELS models convert them to ELS. I think people would love this, hopefully you makers see this, Thanks!

2

Here is a nice mod you can use on Non-ELS models. It makes it so they function as an ELS model. Although there is not different light stages. It's a nice temporary fix to use

 

Share this post


Link to post
Share on other sites
1 hour ago, SPNDaniel said:

Here is a nice mod you can use on Non-ELS models. It makes it so they function as an ELS model. Although there is not different light stages. It's a nice temporary fix to use

 

Thanks Mate, Have seen this but these reviews look pretty bad, I think it would be cool though to see these great NON-ELS Vehicles to ELS Greatness

Share this post


Link to post
Share on other sites

Why is that a mod? You literally just have to put a VCF file for it and any non-els vehicle will function like that.

Share this post


Link to post
Share on other sites
9 minutes ago, CadmiumRed said:

Why is that a mod? You literally just have to put a VCF file for it and any non-els vehicle will function like that.

 

I know in the case of the cars with the Aussie Flash Patterns it stops non lights from being enabled. Idk about you but its hella triggering for me watching my antennas appear and disappear every 0.25 seconds when responding to something.

 

Also patrolling tonight when...

Responding to an ATM robbery.. arrive on scene just in time to see the suspect attempting to make a get away in a.... um what....

 

20180618223714_1.thumb.jpg.40d60d2bc082bb15ace1ada87e6735af.jpg

Edited by Animalssss

Share this post


Link to post
Share on other sites
17 hours ago, CadmiumRed said:

Why is that a mod? You literally just have to put a VCF file for it and any non-els vehicle will function like that.

Sorry i just call any files mods off of mod sites sorry if that offends you.

17 hours ago, Animalssss said:

 

I know in the case of the cars with the Aussie Flash Patterns it stops non lights from being enabled. Idk about you but its hella triggering for me watching my antennas appear and disappear every 0.25 seconds when responding to something.

 

Also patrolling tonight when...

Responding to an ATM robbery.. arrive on scene just in time to see the suspect attempting to make a get away in a.... um what....

 

20180618223714_1.thumb.jpg.40d60d2bc082bb15ace1ada87e6735af.jpg

Yeh i have tried the aussie flash pattern cars using ELS (Just experimenting don't get angry anybody) and have that same issue, Wish they were converted to ELS.

Edited by HoldenandHSVS97
Quoted wrong person sorry.

Share this post


Link to post
Share on other sites

guys, read the documentation that comes with ELS. it's nothing to do with aussie flash patterns making the antennas bug out, it is the VCF. Do some reading up and understand how ELS and the VCF's work and you can very very easily make non-els (yes this includes aussie flash) work with els


If you don't read my readme files don't inbox me asking for help

Share this post


Link to post
Share on other sites
1 hour ago, Macgregor said:

guys, read the documentation that comes with ELS. it's nothing to do with aussie flash patterns making the antennas bug out, it is the VCF. Do some reading up and understand how ELS and the VCF's work and you can very very easily make non-els (yes this includes aussie flash) work with els

 

I know when I was saying Aussie Flash Patterns I wasn't saying it was that that caused it it was just the fact the VCF's werent right. However the VCF's that were posted just up stop that from happening ❤️

Share this post


Link to post
Share on other sites

image.thumb.png.c858ed5f547f0798cff54436b9b2ecb9.pngimage.png.b1e60203570cfab8628c9c65359a5c1b.pngor timage.png.edfe7502dd88ac74eef46d19c8ebca84.png

Though it may be time to post my wips. gota get rid of the defender and chuck on my one and finish some things on the skin, do an interior and chuck on the antennas. other than that mostly complete. This works in game fully... My game is fried atm so cant get any shots right now, however i have tested it previously. Zmodeler shots are enough. Got some more wips i may post eventually

Share this post


Link to post
Share on other sites
9 hours ago, Jokez and gamez said:

image.thumb.png.c858ed5f547f0798cff54436b9b2ecb9.pngimage.png.b1e60203570cfab8628c9c65359a5c1b.pngor timage.png.edfe7502dd88ac74eef46d19c8ebca84.png

Though it may be time to post my wips. gota get rid of the defender and chuck on my one and finish some things on the skin, do an interior and chuck on the antennas. other than that mostly complete. This works in game fully... My game is fried atm so cant get any shots right now, however i have tested it previously. Zmodeler shots are enough. Got some more wips i may post eventually

Looks great mate, it'll be nice to finally get one that is shared

Share this post


Link to post
Share on other sites

Gday all, quick question for Macgregors model, im currently viewing the model in OpenIV so i can see how the positioning of my textures is looking, however the boot is grey and the bonnet is constantly white, why is this? Cant see my textures at all with it there

Cheers

 

wss.png

Share this post


Link to post
Share on other sites
3 hours ago, Quiggsleyy said:

Gday all, quick question for Macgregors model, im currently viewing the model in OpenIV so i can see how the positioning of my textures is looking, however the boot is grey and the bonnet is constantly white, why is this? Cant see my textures at all with it there

Cheers

 

wss.png

It happens to me too, I usually just launch the game and look there

Share this post


Link to post
Share on other sites
On 6/21/2018 at 7:08 AM, toddm6 said:

Looks great mate, it'll be nice to finally get one that is shared

yeah mate, wont be long til its out. got interior done today! will share in game pics when i can get it fixed

9 hours ago, SergeantDounuts12 said:

It happens to me too, I usually just launch the game and look there

thats an OpenIV issue, ive had that issue too. you'll need to either try just putting it on mooses vf as it uses the same templaate or just try in game. cant remember if mooses that issue too

 

Share this post


Link to post
Share on other sites
15 hours ago, Quiggsleyy said:

Gday all, quick question for Macgregors model, im currently viewing the model in OpenIV so i can see how the positioning of my textures is looking, however the boot is grey and the bonnet is constantly white, why is this? Cant see my textures at all with it there

Cheers

 

wss.png

The complex answer is that some sections of the model such as the boot have flipped vertices so that the other side can be textured too, in game it works fine but in openiv it’s looking as both sides of the vertices at once.

the simple answer is go in game and it’ll be fine


If you don't read my readme files don't inbox me asking for help

Share this post


Link to post
Share on other sites
On 5/20/2018 at 4:56 PM, SkillfulCorpse said:

Yeah guess i've got a pretty good imagination then haha

 

20180218232727_1.png.ac555b2bf944209847b1648eb9b30112.png

 

Most likely won't release this, however I may contact BritishGamer and see if he's willing to send his 2017 model to me.

Would you ever consider releasing just the skin? Only asking as there are a few british patrol cars which we could use the skin on, it's better than nothing...

Share this post


Link to post
Share on other sites

So this is what i am working on, just thought i would share,

highly detailed, reflective effects on the stickers, nearly exact replica, on Macgregors NSW VF,
Will probably release it soon if anyone is interested,

 

WAPOL TEG car.

teg3.png

teg12.png

Share this post


Link to post
Share on other sites

What a shame and I agree total disrespect not only to you Moose but the whole modeling community itself.

I would love to thank you for your hard work and dedication to the Aussie GTA community and providing us with the work you have published free of charge to us. I know myself and many others have had countless hours of fun with your work and if this is truly the end of Moose then it's a sad day for the Aussie GTA Community. 

As you say, Shame one ruined it for the rest of us.

Share this post


Link to post
Share on other sites

Such a shame Moose, you are a fantastic contributer to this site and what made me want to keep playing this game every friggen night! So many USA vehicles but not enough OZ ones around and now less because of your departure, damn shame buddy.

Edited by toddm6
update info

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...