Jump to content
Macgregor

LSPDFR Australia Discussion Thread 2.0

Recommended Posts

15 minutes ago, SergeantDounuts12 said:

 

First release from me, I hope everyone enjoys!

 

Awesome mate, downloaded it and it's in the que for replaces haha.

 

Just curious, what's the poly count on the Camry? I haven't downloaded yet but I am super conscious of polys now that I've had so many crashes

Share this post


Link to post
Share on other sites
7 minutes ago, Macgregor said:

High poly cars do not cause game crashes

 

True but incorrect LODs with 750k polys slapped into L3 or 4 is just lazy and DOES cause crashes lol

 

EDIT: There would have to be a triangle limit, GTA seems to have a sophisticated cache flushing thing going on but it can't dump more than it can "handle" as such...
If the amount of tris rendered exceeds your GPU memory then it will cause instability in the client and it will either lag beyond belief or just crash from a memory handle exception or something to that effect. I might not have the greatest rig on the planet but I still think high poly vehicles are a waste of space and video processing power when half of the polys looks just as good even in 4K, but actually "destroying" high poly models to make lower poly versions (for the L0 model) is extremely difficult and honestly beyond my understanding. I can do the opposite, subdivide meshes to increase poly counts but I don't really know the master techniques behind lowering fidelity for game use...

Edited by Jenkins87
In my experience...

Share this post


Link to post
Share on other sites
13 minutes ago, Jenkins87 said:

All good I found it, 180k polys (which is good)

 

@MooseYTY Do you have an ELS version of the Camry?

Yeah, http://www.lcpdfr.com/profile/135777-mooseyty/?do=content&type=downloads_file&change_section=1

Share this post


Link to post
Share on other sites
29 minutes ago, Jenkins87 said:

 

True but incorrect LODs with 750k polys slapped into L3 or 4 is just lazy and DOES cause crashes lol

 

EDIT: There would have to be a triangle limit, GTA seems to have a sophisticated cache flushing thing going on but it can't dump more than it can "handle" as such...
If the amount of tris rendered exceeds your GPU memory then it will cause instability in the client and it will either lag beyond belief or just crash from a memory handle exception or something to that effect. I might not have the greatest rig on the planet but I still think high poly vehicles are a waste of space and video processing power when half of the polys looks just as good even in 4K, but actually "destroying" high poly models to make lower poly versions (for the L0 model) is extremely difficult and honestly beyond my understanding. I can do the opposite, subdivide meshes to increase poly counts but I don't really know the master techniques behind lowering fidelity for game use...

Oh you're talking about that high. my general standard of high is like 150k +. If someone is making models that are 750k polys their accounts should be permanently banned


If you don't read my readme files don't inbox me asking for help

Share this post


Link to post
Share on other sites
22 minutes ago, Macgregor said:

Oh you're talking about that high. my general standard of high is like 150k +. If someone is making models that are 750k polys their accounts should be permanently banned

 

:laugh:

 

Well said. And yeah, I couldn't work out why every time I stepped outside the game would crash... OH it's the 774k poly Toyota Landcruiser Landstalker Baller replace with terrible LODs... IN THE BIN WITH YOU! :down:

 

EDIT: This behemoth https://www.gta5-mods.com/vehicles/toyota-land-cruiser-200-2016

 

40mb+ model 

Edited by Jenkins87
Added link to the high poly memory sucker

Share this post


Link to post
Share on other sites
14 minutes ago, Jenkins87 said:

 

:laugh:

 

Well said. And yeah, I couldn't work out why every time I stepped outside the game would crash... OH it's the 774k poly Toyota Landcruiser Landstalker Baller replace with terrible LODs... IN THE BIN WITH YOU! :down:

 

EDIT: This behemoth https://www.gta5-mods.com/vehicles/toyota-land-cruiser-200-2016

 

40mb+ model 

I was on skype with the dude that made and I was about to buy it when he told me the polycount.

 

 

 

 

Let's just say that 20 dollars remains in my bank account.

Edited by orley

Share this post


Link to post
Share on other sites
11 minutes ago, orley said:

I was on skype with the dude that made and I was about to buy it when he told me the polycount.

 

 

 

 

Let's just say that 20 dollars remains in my bank account.

 

Don't get me wrong, it's an AMAZING model, but it's wayyy too detailed for any practical game use. This is the sort of thing that belongs in Forza Autovista/Showroom, with no other models around it. Or potentially VFX for Film/Movies but not a video game.

I've seen worse though, some guy made a Harley bike with 1.38million tris and seems to have it working, but probably has 3x TITANX's in SLI and more money than sense to throw at ridiculous hardware lol

Share this post


Link to post
Share on other sites
2 hours ago, Jenkins87 said:

 

Don't get me wrong, it's an AMAZING model, but it's wayyy too detailed for any practical game use. This is the sort of thing that belongs in Forza Autovista/Showroom, with no other models around it. Or potentially VFX for Film/Movies but not a video game.

I've seen worse though, some guy made a Harley bike with 1.38million tris and seems to have it working, but probably has 3x TITANX's in SLI and more money than sense to throw at ridiculous hardware lol

Yeah, the model itself is quite nice, the materials and everything seem to be set up correctly (not always a sure thing with models on gta5-mods.com) and it looks great. Just completely unsuitable for in-game use.

Share this post


Link to post
Share on other sites

@MooseYTY You got me thinking about carcols so I went on a bit of a dig to get the new colours from the Holden site.

Man, woeful range now with this Opel Insignia rebadge, anyway, here's what I got;

 

New 2018 Holden Commodore colour chart, pulled from source code of holden.com.au/cars/commodore by me

-----------------------------------------------------------
NAME            |   HEX     |   HSL       |    RGB        |
-----------------------------------------------------------
Summit White    |  #FAFAFA  |  0,0,98     |  250,250,250  |
Nitrate Silver* |  #D3D8DC  |  206,4,86   |  211,216,220  |
Abalone White*  |  #E4E7E8  |  195,1,90   |  228,231,232  |
Cosmic Grey*    |  #898484  |  0,3,53     |  137,132,132  |
Absolute Red    |  #FC0000  |  0,100,098  |  252,0,0      |
Mineral Black*  |  #232323  |  0,0,13     |  35,35,35     |
-----------------------------------------------------------

*Prestige paint colours available at additional cost

I've been trying to find a colour chart or something from the VE/VF range too but coming up empty. Site won't load properly in wayback machine for me either.

 

Someone might find this useful though, even if we're ditching muscle cars for billy carts lol.

Share this post


Link to post
Share on other sites

So I've been working on re-mapping the small generator trailer to make a Fire & Rescue and Police versions of it, as the existing trailer has no mapped texture apart from the generator controls.. Anyway this took me 3 hours or so of trial and error, and it's nothing like I thought it would be

 

Reference shots:

NSW_Police_Rescue_Squad_Toyota_Hilux_with_Daymakers_-_Flickr_-_Highway_Patrol_Images.jpg

rural-new-south-wales-community-fire-fighting-equipment-unit-located-HXFXFM.jpg

 

The WiP shots:

JENKINSMEDIA_ZM3_trailersmall_HQUV_v1.pn


JENKINSMEDIA_ZM3_trailersmall_HQUV_v2.pn


JENKINSMEDIA_ZM3_trailersmall_HQUV_v3.pn


JENKINSMEDIA_ZM3_trailersmall_HQUV_v3b.p


JENKINSMEDIA_ZM3_trailersmall_HQUV_v3c.p


JENKINSMEDIA_ZM3_trailersmall_HQUV_v3d.p

 

So the problem is editing the Newly Generated UV's is that I have to select each polygon again on that surface and Detach again in order to go into Edit UV mode properly... is there a faster way to do this?

Should I actually split those polygons off the main mesh itself without moving it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...