Jump to content
VIP-Jeff

Retail not supported AGAIN!?

Recommended Posts

Hi guys,

 

I'm already waiting since January 1st to play LSPDFR again. So with the new Ragehook release yesterday I still get the message mine retail aint supported.

What am I doing wrong? I really don't understand why this shit is constantly happening. Can someone with a retail version or something help me out?

Getting sick of this shit :(

 

Thanks already,

Jeff

 

My Retail game version is: v1.0.1011.1

Edited by VIP-Jeff

Share this post


Link to post
Share on other sites

my game starts with build 944.2 and crashes why wont it update? how can i make it update? im online. please help thanks

 

actually it says 944.1 for build

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...