Jump to content
frazer380

Game crashes Windows 10 when I go on duty. GTA V | LSPDFR

Recommended Posts

Every time I go on duty, I drive around a little, and then my computer crashes. The last time it crashed my computer just restarted, but the other times it goes to a blue screen saying Windows has encountered an error :(

Are my mods only outdated? I just use LSPDFR, and I've downloaded the Script Plugin Hook. Or Script Hook Plugin. I get it mixed up.

Edited by frazer380
Punctuation.

Share this post


Link to post
Share on other sites

Attach you RAGE log found in the GTA directory


Support - Try Albos Troubleshooter, Check Everything is up to date, Read the Read-Me Files Over again and Check your PC HardwareBritish LSPDFR Discord Server (Unofficial LSPDFR) 

Twitter: https://twitter.com/Frosty19_

Steam: http://steamcommunity.com/id/Frostyy19

Share this post


Link to post
Share on other sites

If it crashes your PC what's your specs if they do meet the requirements it may be a hardware or software fault somewhere in the system but the blue screen should not be caused by LSPDFR and GTA 


Support - Try Albos Troubleshooter, Check Everything is up to date, Read the Read-Me Files Over again and Check your PC HardwareBritish LSPDFR Discord Server (Unofficial LSPDFR) 

Twitter: https://twitter.com/Frosty19_

Steam: http://steamcommunity.com/id/Frostyy19

Share this post


Link to post
Share on other sites
On 5/18/2016 at 3:13 AM, Frosty19 said:

If it crashes your PC what's your specs if they do meet the requirements it may be a hardware or software fault somewhere in the system but the blue screen should not be caused by LSPDFR and GTA 

I am running Windows 10, 64 bit. My processor is a 4GHz AMD FX-9350. I have 16GB of RAM. My graphics card is an NVIDIA GeForce GTX 660 Ti. 

Share this post


Link to post
Share on other sites

Most likely a system fault somewhere 


Support - Try Albos Troubleshooter, Check Everything is up to date, Read the Read-Me Files Over again and Check your PC HardwareBritish LSPDFR Discord Server (Unofficial LSPDFR) 

Twitter: https://twitter.com/Frosty19_

Steam: http://steamcommunity.com/id/Frostyy19

Share this post


Link to post
Share on other sites
1 hour ago, Frosty19 said:

Most likely a system fault somewhere 

 

I changed it so it wouldn't reboot on crashes and now it has an error in the log. It also has only happened when I respond to a call. The game didn't crash itself, it just had an error saying LSPDFR crashed.

RagePluginHook.log

Edited by frazer380
Additional Information

Share this post


Link to post
Share on other sites
On 5/21/2016 at 4:14 PM, frazer380 said:

 

I changed it so it wouldn't reboot on crashes and now it has an error in the log. It also has only happened when I respond to a call. The game didn't crash itself, it just had an error saying LSPDFR crashed.

RagePluginHook.log

I left the game on pause when it crashed and then it went to the blue screen.

On 5/16/2016 at 5:17 PM, Frosty19 said:

IMG_20160521_165115.jpg

Share this post


Link to post
Share on other sites
3 minutes ago, frazer380 said:

I left the game on pause when it crashed and then it went to the blue screen.

IMG_20160521_165115.jpg

Read this https://neosmart.net/wiki/0x0000124-whea-uncorrectable-error/


Support - Try Albos Troubleshooter, Check Everything is up to date, Read the Read-Me Files Over again and Check your PC HardwareBritish LSPDFR Discord Server (Unofficial LSPDFR) 

Twitter: https://twitter.com/Frosty19_

Steam: http://steamcommunity.com/id/Frostyy19

Share this post


Link to post
Share on other sites
On 5/23/2016 at 5:29 PM, frazer380 said:

Great! It works, and no crashes. I might be back with another crash because I'm going to install ELS 8. 

Question, do I need ELS in GTA V LSPDFR to turn on ONLY lights?

 

Never mind, you don't.

Share this post


Link to post
Share on other sites

Is this another full system crash? If it isn't, the crash isn't seemingly related to Ragehook.

If is, then that probably means something is wrong with your system/Windows.


 

Webp.net-resizeimage.jpg.0f9745931d72712d1eea69596ea975fd.jpg

Class 317 pictured at Stratford in 1998, bound for Ilford EMU Depot in Ex-Network South East livery.

I live in the UK. This means I will respond the most from 3-11pm BST/GMT. Do not contact for support here or through Discord.
Discord: generic train man#7633 --------------- Youtube: The Starmix

Share this post


Link to post
Share on other sites
On 6/3/2016 at 9:10 PM, Starmix said:

Is this another full system crash? If it isn't, the crash isn't seemingly related to Ragehook.

If is, then that probably means something is wrong with your system/Windows.

Is anything wrong with my specs? 

I am running Windows 10, 64 bit. My processor is a 4GHz AMD FX-9350. I have 16GB of RAM. My graphics card is an NVIDIA GeForce GTX 660 Ti. 

Share this post


Link to post
Share on other sites
34 minutes ago, frazer380 said:

Is anything wrong with my specs? 

I am running Windows 10, 64 bit. My processor is a 4GHz AMD FX-9350. I have 16GB of RAM. My graphics card is an NVIDIA GeForce GTX 660 Ti. 

Please answer my question,
Is this another full system crash?

And no, your specs aren't 'wrong'


 

Webp.net-resizeimage.jpg.0f9745931d72712d1eea69596ea975fd.jpg

Class 317 pictured at Stratford in 1998, bound for Ilford EMU Depot in Ex-Network South East livery.

I live in the UK. This means I will respond the most from 3-11pm BST/GMT. Do not contact for support here or through Discord.
Discord: generic train man#7633 --------------- Youtube: The Starmix

Share this post


Link to post
Share on other sites
1 hour ago, Starmix said:

Please answer my question,
Is this another full system crash?

And no, your specs aren't 'wrong'

Yes. Sorry I didn't answer that.

Share this post


Link to post
Share on other sites

Thats pretty much out of LSPDFRs hands and more into your systems hands there. Nothing is visibly wrong with your specs, but there may be an issue with the way its setup or maybe even age.


 

Webp.net-resizeimage.jpg.0f9745931d72712d1eea69596ea975fd.jpg

Class 317 pictured at Stratford in 1998, bound for Ilford EMU Depot in Ex-Network South East livery.

I live in the UK. This means I will respond the most from 3-11pm BST/GMT. Do not contact for support here or through Discord.
Discord: generic train man#7633 --------------- Youtube: The Starmix

Share this post


Link to post
Share on other sites
On 6/6/2016 at 2:13 PM, Starmix said:

Thats pretty much out of LSPDFRs hands and more into your systems hands there. Nothing is visibly wrong with your specs, but there may be an issue with the way its setup or maybe even age.

I reinstalled everything. I deleted LSPDFR and fixed all overwritten files. It has worked. But... now it says LSPD First Response.dll has crashed. Plus it doesn't happen right away.

  

RagePluginHook.log

Edited by frazer380

Share this post


Link to post
Share on other sites

Looks like something is wrong in the backup.xml file.


 

Webp.net-resizeimage.jpg.0f9745931d72712d1eea69596ea975fd.jpg

Class 317 pictured at Stratford in 1998, bound for Ilford EMU Depot in Ex-Network South East livery.

I live in the UK. This means I will respond the most from 3-11pm BST/GMT. Do not contact for support here or through Discord.
Discord: generic train man#7633 --------------- Youtube: The Starmix

Share this post


Link to post
Share on other sites
20 hours ago, Starmix said:

Looks like something is wrong in the backup.xml file.

How do I know what to fix?

 

 

Edited by frazer380

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...