Jump to content
MoreTextures

mpluxe2 Vehicles Not Working

Recommended Posts

Ever since update 1.31 every vehicle I had previously installed in mpluxe2's RPF is no longer working, it is just treated as if it doesn't exist in game, the carvariations/vehicles.meta files have the correct entries still, as well as the model files themselves, however when booting up the game they don't exist at all. Nothing had been done to the RPF to change them before updating.

All though every vehicle installed mpchristmas2 still works fine for some reason.

Anyone know anything about this/experiencing the same issue?

Edited by MoreTextures

Share this post


Link to post
Share on other sites

Maybe their in the new updates folder now.


 

Webp.net-resizeimage.jpg.0f9745931d72712d1eea69596ea975fd.jpg

Class 317 pictured at Stratford in 1998, bound for Ilford EMU Depot in Ex-Network South East livery.

I live in the UK. This means I will respond the most from 3-11pm BST/GMT. Do not contact for support here or through Discord.
Discord: generic train man#7633 --------------- Youtube: The Starmix

Share this post


Link to post
Share on other sites
7 hours ago, Starmix said:

Maybe their in the new updates folder now.

I should've specified that these are add-on vehicles rather than replacements, but perhaps that's still the case.

Share this post


Link to post
Share on other sites
15 hours ago, MoreTextures said:

Ever since update 1.31 every vehicle I had previously installed in mpluxe2's RPF is no longer working, it is just treated as if it doesn't exist in game, the carvariations/vehicles.meta files have the correct entries still, as well as the model files themselves, however when booting up the game they don't exist at all. Nothing had been done to the RPF to change them before updating.

All though every vehicle installed mpchristmas2 still works fine for some reason.

Anyone know anything about this/experiencing the same issue?

YES. I thought I was going crazy. Addon vehicles in mpluxe2 do not work anymore. You get 'invalid model' when trying to spawn them in RPH. What I did is move those vehicles to mpchristmas2 and they work fine (same .meta edits, quadruple checked). The really strange thing is mpluxe2 was not patched at all in the 573.1 update (I verified this with Comparison software) and I used the mpluxe2 dlc.rpf unedited that worked prior to the patch, so I have no idea how they managed to do this.

Edited by Kilyin

Share this post


Link to post
Share on other sites
30 minutes ago, Kilyin said:

YES. I thought I was going crazy. Addon vehicles in mpluxe2 do not work anymore. You get 'invalid model' when trying to spawn them in RPH. What I did is move those vehicles to mpchristmas2 and they work fine (same .meta edits, quadruple checked). The really strange thing is mpluxe2 was not patched at all in the 573.1 update (I verified this with Comparison software) and I used the mpluxe2 dlc.rpf unedited that worked prior to the patch, so I have no idea how they managed to do this.

Thanks for the info, I'm glad I'm not the one going insane here.

I'll start transferring my .meta edits and models to mpchristmas2 then.

Share this post


Link to post
Share on other sites

since I want to install dbocks add in vehicles, I now have to change my meta to include the mpchristmas cars INSTEAD of the mpluxe vehicles (the ones that exist, not the ones I am adding)....I think that is going to be real simple as the christmas rpf only has one vehicle, if I remember correctly. 

so Christmas vehicle then the addons or the addons first then the Christmas vehicles in the carvariations and vehicles metas... or it just doesnt matter?


READ THE INSTRUCTIONS FOR THE MODS..THEY'RE CALLED READMEs   AKA read me for a reason

lspdfr plugin or GTA V crashed? find your Rage log in your gta folder, usually found after ragepluginhook.exe and open it, hit Ctrl a, open pastebin.com, select new paste, hit Ctrl v, get the link after you pasted it and supply that with your issue in the specific mod topic, it helps the developer diagnose the problem you may have.

 

Share this post


Link to post
Share on other sites
26 minutes ago, Quakex64 said:

since I want to install dbocks add in vehicles, I now have to change my meta to include the mpchristmas cars INSTEAD of the mpluxe vehicles (the ones that exist, not the ones I am adding)....I think that is going to be real simple as the christmas rpf only has one vehicle, if I remember correctly. 

so Christmas vehicle then the addons or the addons first then the Christmas vehicles in the carvariations and vehicles metas... or it just doesnt matter?

mpchristmas2 has a few models in it by default (4 to be precise). What I do is extract the current default carvariations.meta, make a copy of it for backup purposes, and then I make my edits to it, save and put it back in. Same with vehicles.meta. Then you just drag and drop the models into the xmas2vehicles.rpf in there.

Edited by Kilyin

Share this post


Link to post
Share on other sites

so
1. go to mpchristmas
2. extract carvariations, vehicles meta, copy those and keep as backup
3. add the 'add-on' vehicles
4. save
5. test 
6. enjoy?

Edited by Quakex64

READ THE INSTRUCTIONS FOR THE MODS..THEY'RE CALLED READMEs   AKA read me for a reason

lspdfr plugin or GTA V crashed? find your Rage log in your gta folder, usually found after ragepluginhook.exe and open it, hit Ctrl a, open pastebin.com, select new paste, hit Ctrl v, get the link after you pasted it and supply that with your issue in the specific mod topic, it helps the developer diagnose the problem you may have.

 

Share this post


Link to post
Share on other sites

so
1. go to mpchristmas
2. extract carvariations, vehicles meta, copy those and keep as backup
3. add the 'add-on' vehicles
4. save
5. test 
6. enjoy?


READ THE INSTRUCTIONS FOR THE MODS..THEY'RE CALLED READMEs   AKA read me for a reason

lspdfr plugin or GTA V crashed? find your Rage log in your gta folder, usually found after ragepluginhook.exe and open it, hit Ctrl a, open pastebin.com, select new paste, hit Ctrl v, get the link after you pasted it and supply that with your issue in the specific mod topic, it helps the developer diagnose the problem you may have.

 

Share this post


Link to post
Share on other sites

sorry for double post.....website was giving me an error
 

Edited by Quakex64
damn errors

READ THE INSTRUCTIONS FOR THE MODS..THEY'RE CALLED READMEs   AKA read me for a reason

lspdfr plugin or GTA V crashed? find your Rage log in your gta folder, usually found after ragepluginhook.exe and open it, hit Ctrl a, open pastebin.com, select new paste, hit Ctrl v, get the link after you pasted it and supply that with your issue in the specific mod topic, it helps the developer diagnose the problem you may have.

 

Share this post


Link to post
Share on other sites

I kind of stumbled upon\figured out why this is happening with mpluxe and mpluxe2 now. Rockstar is patching the vehicles.meta in update.rpf\dlc_patch\mpluxe\common\data\levels\gta5 so the vehicles.meta in update\x64\dlcpacks\mpluxe\common\data\levels\gta5 is no longer 'valid'. This is why mpchristmas2 continues to work, it only has one vehicles.meta. So the solution is to make your edits for mpluxe and mpluxe2 vehicles.meta within update.rpf\dlc_patch instead of the other location.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...