Jump to content
asgerkh

HELP! How to get the Gta V LSPDFR mod NON STEAM VERSION!

Recommended Posts

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Make sure you have the latest RagePluginHook: http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 


Unless stated in an official capacity, My responses are my personal views and do no represent that of G17 Media or their affiliates!

If you want to me reply as soon as possible, then either quote or @CouthInk4  me as i'll be notified, a general reply will not notify me

Check out my YouTube channel!https://www.youtube.com/channel/UCXj0EXXJfERhPJTROHY6Ma

 

Untitled.png

Share this post


Link to post
Share on other sites

It's fine, whether you bought it from Steam, R* Warehouse or Retail or even somewhere else.


 

Webp.net-resizeimage.jpg.0f9745931d72712d1eea69596ea975fd.jpg

Class 317 pictured at Stratford in 1998, bound for Ilford EMU Depot in Ex-Network South East livery.

I live in the UK. This means I will respond the most from 3-11pm BST/GMT. Do not contact for support here or through Discord.
Discord: generic train man#7633 --------------- Youtube: The Starmix

Share this post


Link to post
Share on other sites

No because i need the file named: Steam_api64 to play it and when i have downloade that and put i into my gta 5 folder, then is steam popping up, when i start rageplugin ...

 

And says i need to buy it on steam ..

 

Edited by asgerkh

Share this post


Link to post
Share on other sites

Strange, I use retail, which is pretty much the same and I don't need it.  What specifically pops up when playing the game?


 

Webp.net-resizeimage.jpg.0f9745931d72712d1eea69596ea975fd.jpg

Class 317 pictured at Stratford in 1998, bound for Ilford EMU Depot in Ex-Network South East livery.

I live in the UK. This means I will respond the most from 3-11pm BST/GMT. Do not contact for support here or through Discord.
Discord: generic train man#7633 --------------- Youtube: The Starmix

Share this post


Link to post
Share on other sites

This is what there is popping up, when i start RAGEpluginHook

In English: 

The program can not start because steam_api64 missing from the computer .

 

Screenshot_1.png

Edited by asgerkh

Share this post


Link to post
Share on other sites

Are you able to translate that into English for me? I can't understand it like that.


 

Webp.net-resizeimage.jpg.0f9745931d72712d1eea69596ea975fd.jpg

Class 317 pictured at Stratford in 1998, bound for Ilford EMU Depot in Ex-Network South East livery.

I live in the UK. This means I will respond the most from 3-11pm BST/GMT. Do not contact for support here or through Discord.
Discord: generic train man#7633 --------------- Youtube: The Starmix

Share this post


Link to post
Share on other sites

I also have the retail version, and never did I need that thing at any given time to actually run LSPDFR. Did you try to reinstall the mod to make sure you did everything correctly?

Share this post


Link to post
Share on other sites

Ineseri is probably right, as a previous user of some cracked games, some do require a steam api dll.


 

Webp.net-resizeimage.jpg.0f9745931d72712d1eea69596ea975fd.jpg

Class 317 pictured at Stratford in 1998, bound for Ilford EMU Depot in Ex-Network South East livery.

I live in the UK. This means I will respond the most from 3-11pm BST/GMT. Do not contact for support here or through Discord.
Discord: generic train man#7633 --------------- Youtube: The Starmix

Share this post


Link to post
Share on other sites

Retail version DOES NOT contain that file and doesn't need it, you have downloaded a "Steam Version" torrent and therefore it is an illegal copy and not supported here.



System Specs: ♦ CPU: AMD 8350 (4.2Ghz) ♦ Motherboard: Gigabyte GA-990FXA-UD3 ♦ Ram: GeIL Evo Veloce 16GB (1866MHz) ♦ GPU: EVGA GTX 970 SSC (Primary) Asus GTX 660TI (PhysX + Monitors) ♦ PSU: XFX Pro 750w ♦ Storage: 14.2TB Total, 1x 120GB Samsung 840 Evo, 1x 128GB OCZ Vertex 4, 3x 1TB WD Blacks, 1x 3TB SeaGate Barracuda, 2x 2TB WD Externals, 1x 4TB WD External  ♦ 

Share this post


Link to post
Share on other sites
4 hours ago, asgerkh said:

This is what there is popping up, when i start RAGEpluginHook

In English: 


The program can not start because steam_api64 missing from the computer .


 

Screenshot_1.png

Like the replies above, I think you are using a cracked/pirated copy of the game, the error looks like you are. I have the Steam version of GTA V on my PC and the retail version of GTA V on my laptop. And like you said, you are getting the error when you start Rage Hook, Rage Hook does not work on cracked/pirated copies of the game.

Share this post


Link to post
Share on other sites
5 minutes ago, NYSP said:

Rage Hook does not work on cracked/pirated copies of the game.

That's not true - the RPH should work on cracked copies of the game, however, no support will be given for such issues out of a matter of principle. 


"Don't quote me on that" - ineseri

Share this post


Link to post
Share on other sites
29 minutes ago, ineseri said:

That's not true - the RPH should work on cracked copies of the game, however, no support will be given for such issues out of a matter of principle. 

Ohhh okay.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...