Jump to content
emachado99

Game Crashes After Load Screen

Recommended Posts

Hi,

 

I have spent 4+ hours trying to troubleshoot my game with all the possible answers I have found all over the web to try and fix my game, yet nothing seems to work. I used to have LCPD:FR 0.95 RC2 with ELS v7, Trainer and some car mods. Everything worked great, and how it should.

 

I completely removed LCPD:FR 0.95 following the guide on this site, and proceeded to install ELS v8 (which works perfectly fine) and then manually installed LCPD:FR 1.0b. It went in fine no issues, however now my game crashes right after the loading screen. Yes, I did delete my game saves from before and yes the old LCPD:FR is completely gone. Even when starting the new mission (Cousins Bellic) it still crashes after about 5 seconds of driving. I honestly don't know what to do anymore.

 

I have tried every solution I could find on the web and nothing is working for me. Please help guys, this is becoming really frustrating for me.

 

Thanks. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...