Jump to content
gtamods123

Gta 4 Graphics Problem

Recommended Posts

When i play gta 4 it works perfectly for graphics until i press Esc to look at my map then when i close that sometimes the graphics get really glitchy, Any ideas why?

 

I have a Nvidia 2gb GTX 660TI Graphics card

Share this post


Link to post
Share on other sites

When i play gta 4 it works perfectly for graphics until i press Esc to look at my map then when i close that sometimes the graphics get really glitchy, Any ideas why?

 

I have a Nvidia 2gb GTX 660TI Graphics card

sometimes it could be with a mod you have installed

Share this post


Link to post
Share on other sites

Yeah then they reappear when i drive towards them its weird, and my game also freezes then says gta 4 has stopped working or is not responding and im not sure why, only different thing i downloaded is bravehearts policing script but that shouldnt mess anything up.

Share this post


Link to post
Share on other sites

Yeah then they reappear when i drive towards them its weird, and my game also freezes then says gta 4 has stopped working or is not responding and im not sure why, only different thing i downloaded is bravehearts policing script but that shouldnt mess anything up.

 

Texture loss/flash/pop could be due to high poly cars and ELSv6 (use v5).  The locking, freezing and crashing is probably due to Braveheart 2.2.  Use 2.1 and that should go away.

 

The texture issue is something many have to deal with by tweaking the vehicles (no high poly or ELS in the police, police2, 3 and 4), which solved my problem with the textures (as well as memturbo for the memory leaks).  The crashing is inevitably due to Braveheart 2.2.

 

Good day,

 

DrDetroit

Edited by drdetroit

Share this post


Link to post
Share on other sites

I had the problem as well.

 

For what I know its "GTA IV Memory leak" problem, that Rockstar games will never fix! 

 

Whoever, uninstalling some mods/vehicles would fix it, as it did for me.


[font="tahoma, geneva, sans-serif"]If I made you smile and successfully helped, be sure to click the [color=#00ff00]green[/color] arrow (rep) button![/font]  :smile:

 

[font="georgia, serif"]Feel free to send me a message regarding anything.[/font]

 

[font="tahoma, geneva, sans-serif"][img]http://www.lcpdfr.com/crimestats/user/8793/sig.jpg[/img][/font]

Share this post


Link to post
Share on other sites

My friend has a lot of graphics problems. Do you guys think you could take a look? He has some pretty good computer specs but these glitches are really odd. 

 

21alpvd.png

 

All the cop cars are white...

 

65cnxf.png

 

notice the lightly colored cop car, and the box under it.

 

 

213no1c.png

 

 

and this one the trees are all messed up.

Share this post


Link to post
Share on other sites

Ok, I had the same error when I first started playing you have to fix the command line ill give it to you in 2 min my compute is rebooting right now.


[font=verdana][color=#d3d3d3][size=6]If I helped you in any way just press the [/size][/color][color=#008000][size=6]GREEN[/size][/color][color=#d3d3d3][size=6] up arrow![/size][/color][/font]

Share this post


Link to post
Share on other sites

"C:Program Files (x86)SteamsteamappscommonGrand Theft Auto IVGTAIVLaunchGTAIV.exe" –norestrictions

 

basically at the end of your command line put a *space* than –norestrictions

 

go to the gta iv exe file right click go to properties than shortcut tab than in the target line put that and make sure for backup you save the old target line in a notepad file or something...

 

let me know if it fixes your issue if not open a ticket on rockstars website and your issue with them should be resolved in a bout 2 months cause of their amazing customer service there :)


[font=verdana][color=#d3d3d3][size=6]If I helped you in any way just press the [/size][/color][color=#008000][size=6]GREEN[/size][/color][color=#d3d3d3][size=6] up arrow![/size][/color][/font]

Share this post


Link to post
Share on other sites

How much RAM do you have?


THERE IS NOTHING BETTER IN THE WORLD THEN HAVING A .40 GLOCK 22 WITH 3, 15 ROUND MAGS, A .223 BUSHMASTER AR-15 PATROL RIFLE WITH A 551 EO-TECH OPTIC AND HAVING 2, 30 ROUND MAGS READY TO GO ON A BAD GUY WITH BODY ARMOR OR HAVING A GOOD OLD 12 GAUGE REMINGTON 870 SHOTGUN WITH TACTICAL BUCKSHOT IN THE TUBE IN CRUSER READY MODE AND HAVING SOME SLUGS ON THE SIDE SADDLE IF NEEDED TO DO A QUICK SLUG CHANGE OVER AT RANGE.

Share this post


Link to post
Share on other sites

3.1 GHz Intel Core i7

8 GB ram

Graphics card: NVIDIA GeForce GT 650M 512MB

 

 

(This is my good friend who I'm trying to solve the problem for btw. He is using an iMac with the Parallels program, allows you to use windows) 

 

I use the bootcamp feature on my iMac and I have no issues at all. Could it be a problem with parallels? Should I have him try bootcamp?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...