Jump to content

Detective 2016 Ford Police Interceptor Utility 1.0.1

   (4 reviews)

4 Screenshots

About This File

MIF.png

Please see the pinned comment before saying "the car does not have the correct glass and livery, plz fix"


What's New in Version 1.0.1

Released

Fixed "window template bug"  now in template folder instead




User Feedback

Recommended Comments

I know it's a detective model so it's not supposed to have a ton of lights but in this case I think it might be better to include some in the back or even additional lights in the grille. Just a thought though. I'm sure there are a bunch of people out there who won't have a problem with it.

Share this comment


Link to comment
Share on other sites
1 minute ago, Legion672 said:

I know it's a detective model so it's not supposed to have a ton of lights but in this case I think it might be better to include some in the back or even additional lights in the grille. Just a thought though. I'm sure there are a bunch of people out there who won't have a problem with it.

Maybe. Maybe.... Probably wont do it though as my zmod license ran out.

Share this comment


Link to comment
Share on other sites
2 hours ago, TexasDesigns said:

Maybe. Maybe.... Probably wont do it though as my zmod license ran out.

Well when you can get around to it, I would use Ford's design to your advantage. People stick lights into the little slant vent things (whatever the fuck you call them) under the headlights ALL THE FUCKING TIME just because they blend. There's also mirror blinkers, interior window lights, license plate lights, and yeah as one comment said grill lights. You could make this car a TOTAL christmas tree (please for the love of god no fucking runner lights) without even hinting at the idea of this being a police car, and it would look fucking awesome. 

Hell, I'll feature this in my next LSPDFR video. Nice work.

Edited by SamuelOlson1701

Share this comment


Link to comment
Share on other sites

I like the low key lighting. It is a change from different models that are trying to look like spaceships. Grille lights wouldn't be bad, but mirror lights, etc would take away from the fact that it's supposed to be a version of the vehicle that isn't readily identifiable. I definitely agree, no runner lights....EVER.

Share this comment


Link to comment
Share on other sites

Hey, I am a part of a FiveM community and I love being a stringer but we don't have any good vehicles, so I wanted to ask you if you could make a stringer version of this. You know with amber lights, if you want to make it could you please make it non-ELS and an add-on vehicle

 

If you do not want to make it that is fine but thanks either way for reading this.

Edited by qubu03

Share this comment


Link to comment
Share on other sites

 

i could use help here!!!!!!! we are not the the developers not every one can do this 

 

 

 

 

and its not up to us we didnt make the car you did so your the one who should have had it done.

 

you have screen shots of it done already so people think its done. like all the other car mods they have it done for us. 

 

 

cause they prob know some of us cant do that. by a video i watched you have to photo shop. but it could be a wrong  video

Share this comment


Link to comment
Share on other sites

While I do think Cody is going about this the wrong way, I agree with him.  It's usually the author's responsibility to make sure the vehicle is plug and play ready.  I've downloaded a crap ton of vehicles, and it's very rare  I'll find one that has a dev template first that needs to be removed.  My advice, make it convenient for the community and remove the templates yourself.  Include them in a separate file for anyone who wants it.

Share this comment


Link to comment
Share on other sites
1 minute ago, Giordano said:

While I do think Cody is being a bit immature about this, I agree with him.  It's usually the author's responsibility to make sure the vehicle is plug and play ready.  I've downloaded a crap ton of vehicles, and it's very rare  I'll find one that has a dev template first that needs to be removed.  My advice, make it convenient for the community and remove the templates yourself.  Include them in a separate file for anyone who wants it.

Yeah ill admit I did fuck up a bit by not including the correct glass textures, I did leave the templates because some people actually want to make stuff that you know, goes on the fxcking glass, but ill fix this next release (or whenever I get some money from custom models) because I dont have a zmod license anymore so I cant export things I make.

Share this comment


Link to comment
Share on other sites

So what exactly am I supposed to do with this? Where are the proper files to fix this because I cant find them.

Share this comment


Link to comment
Share on other sites
7 hours ago, TexasDesigns said:

Download the Textures I have pinned, then replace them in the YTD @sheepdog6024

I just did and I fixed the window problem but the texture of the vehicle is still purple.

Edited by sheepdog6024

Share this comment


Link to comment
Share on other sites

I can’t seem to replicate your issue, I’ll push a update later today to fix the issue of the windows. Try again around 4:30 PM CST

4 hours ago, sheepdog6024 said:

I just did and I fixed the window problem but the texture of the vehicle is still purple.

 

Share this comment


Link to comment
Share on other sites
41 minutes ago, TexasDesigns said:

I can’t seem to replicate your issue, I’ll push a update later today to fix the issue of the windows. Try again around 4:30 PM CST

 

I just don’t see where the texture is, possibly private message it to me?

Share this comment


Link to comment
Share on other sites
7 hours ago, sheepdog6024 said:

I just don’t see where the texture is, possibly private message it to me?

Or, just redownload the model?

 

Share this comment


Link to comment
Share on other sites
1 hour ago, cody1 said:

just put a texture from someone elses mod on it it should work

got one I can use?

4 hours ago, TexasDesigns said:

Or, just redownload the model?

 

I did, the windows weren't the problem it was the skin it was spawning in, I forgot you can use any unmarked skin for any vehicle so I downloaded the updated version and put an unmarked skin on. Works great thanks.

Share this comment


Link to comment
Share on other sites

Think before you post. Toxic behavior will not be tolerated. Unconstructive, toxic or unnecessarily sarcastic comments will be removed and warnings issued.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×