Jump to content

Albo1125.Common 6.6.2.0

   (20 reviews)

About This File

https://www.youtube.com/albo1125

Albo1125.Common is now open source. https://github.com/Albo1125/Albo1125-Common

 

Albo1125.Common.dll

This is a required dependency for all of my script modifications. Instead of uploading new versions of all my mods just to update Albo1125.Common, I will update it here and you can download and install it.

If there is an update available for Albo1125.Common, you will be notified ingame.

This does not do anything by itself. It is a helper assembly for all of my other modifications that can be viewed by clicking here!


What's New in Version 6.6.2.0

Released

6.6.2.0 (24-11-2018)
Some code cleanup.
Open sourced at https://github.com/Albo1125/Albo1125-Common 
Updated licence.
Removed obfuscation (likely to improve performance).

For some more information on the open-sourcing and my 'retirement': 

 

 

6.6.1.0 (31-08-2018)

  • GTA5 version RPH compatibility warnings are no longer shown as a normal notification above the map - only in the RAGEPluginHook.log file and console.
  • Changed some remainder native functions to be more performance friendly across all my plugins.
  • Fixed an issue that arose when update checking failed on first ever launch.
  • All update checks use the LSPDFR.com API.
  • Updated for RPH 0.63. Works with RPH 0.51 or higher.
  • Backwards compatible with all my plugins compatible with Albo1125.Common 6.4.1.0 or higher.



User Feedback

You may only provide a review once you have downloaded the file.


SheriffLehmann

For current version ·

   4 of 4 members found this review helpful 4 / 4 members

It´s very good, helps a lot!! Thank you ;)

Share this review


Link to review
billiarboy

For old version 6.5.2.0 ·

   2 of 2 members found this review helpful 2 / 2 members

Thank You for all your hard work!!!

Share this review


Link to review
Cart Sir

For current version ·

   1 of 1 member found this review helpful 1 / 1 member

5 stars if all the plugins is now working with this new Albo1125.common.

Share this review


Link to review
Mush75

For current version ·

   17 of 18 members found this review helpful 17 / 18 members

Can't thank you enough for all your time and effort to make so many of us LSPDFR users happy!!! Love your Mods and can't wait for more in the future. LSPDFR would suffer without your great input!!! Many thanks :)

Share this review


Link to review
SoUThPHiLLY20

For current version ·

   6 of 7 members found this review helpful 6 / 7 members

would not play lspdfr without your mods thanks again albo 

Share this review


Link to review
stevenchuh

For old version 6.6.0.0 ·

   6 of 8 members found this review helpful 6 / 8 members

Need update!!!!!!!!!!!

Share this review


Link to review
Giomig24

For old version 6.5.2.0 ·

   2 of 3 members found this review helpful 2 / 3 members

Hey Albo, when will you release the new albo common file? I've updated both ragepluginhook and scripthook to their latest versions. Everything worked well with the exception of your plugins. Message popped up that you'd be updating soon to the newest gta5 version

Share this review


Link to review
SgtFowler

For old version 6.5.2.0 ·

   2 of 3 members found this review helpful 2 / 3 members

<3

Share this review


Link to review
Andres1992

For current version ·

   0 of 2 members found this review helpful 0 / 2 members

great  i cant play with 0.63 hook 😞

Share this review


Link to review
Slushy

For old version 6.6.1.0 ·

   0 of 1 member found this review helpful 0 / 1 member

Why are you so good?

Share this review


Link to review
DavveFc

For current version ·

  

PLEASE FIX!! i can't play because it says that it's a outdated version, i installed the latest of everything but it still wont work and it still says that it's an outdated version of albo1125.Common in game 😞 Please fix this problem

 

Share this review


Link to review
XUEHAN

For old version 6.6.1.0 ·

  

Please help me, what is the reason and how to solve it

QQ图片20180914084550.jpg

Share this review


Link to review
MrFrozen

For old version 6.6.0.0 ·

  

Hı my game lspdfr error (lspdfr crash) plz help

Share this review


Link to review
Zalym

For old version 6.6.0.0 ·

  

Works as advertised. I can't say much more than that--it's required, download it. :) 

Share this review


Link to review
thecovesf

For old version 6.5.2.0 ·

  

Exactly what I needed to keep my mods going while waiting for a new update to the mods from you.

 

Thanks Albo, you are a vital member of this community and you really do keep us all in mind as this community continues to develop.

Share this review


Link to review
cpbrasil

For old version 6.5.1.0 ·

  

I'm pretty sure I have installed just about every  one of Albos Mods and each is better then the next! You can't play LSPDFR with out it!

GET IT !!!!!!!!!!!!!!!!!!!!

Share this review


Link to review
Travo84

For old version 6.5.1.0 ·

  

You and all your work is so awesome! Thank you so much for the time and energy you put into LSPDFR. I would still be lost and playing the basic version if it wasn't for all of your direction, tutorial videos, and amazing plugins etc. Keep up the great work!!

Share this review


Link to review
SpikeTerm

For old version 6.4.1.0 ·

  

Saved me a lot of time!

Share this review


Link to review
Aellwyn

For old version 6.4.1.0 ·

  

Thank you sooooo much for this new version! You're the best!

Share this review


Link to review
markmrcm

  

Is there a way to use you plugins offline?

Share this review


Link to review
×
×
  • Create New...