Everything changes.

Welcome to the brand new LCPDFR.com - we're on IPS Community Suite 4, ready for GTA 5.

We've upgraded our community software to IPS Community Suite 4.


Current Status: Development Recent Images Download Filtering Featured Downloads Forum Reorganisation Profiles & Avatars

We will soon be launching a news feed for GTA V, containing the latest information on developments in the modding community. Also, once mods start to be released and projects undertaken, we'll be inviting developers to contribute towards this feed.



  • 0
Sign in to follow this  
Followers 0

How to disable Key Bindings in Trainer.ini

Question

Posted

^^

How do you disable Key Bindings in Trainer.ini

I know theres a Topic on this already I just can't find it sorry...

Thanks

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Posted

Find KeyBindingsDisabled in the ini and set it to 1, from 0.

You can also do the same thing in-game by going into the options menu, 2nd page.

Share this post


Link to post
Share on other sites
  • 0

Posted

Find KeyBindingsDisabled in the ini and set it to 1, from 0.

You can also do the same thing in-game by going into the options menu, 2nd page.

It's already 0 but in game there enabled... Should I change it to 1? I'm using 6.4

Share this post


Link to post
Share on other sites
  • 0

Posted

Yes, change it to a 1.

Share this post


Link to post
Share on other sites
  • 0

Posted

Yes, change it to a 1.

Sorry I read the post wrong

Share this post


Link to post
Share on other sites
  • 0

Posted

Sorry I read the post wrong

No worries.

Share this post


Link to post
Share on other sites
  • 0

Posted

Moving to GTA IV support.

Share this post


Link to post
Share on other sites
  • 0

Posted

theres an option in the options menu in game

Share this post


Link to post
Share on other sites
  • 0

Posted

theres an option in the options menu in game

There is? I always did it via config.

Share this post


Link to post
Share on other sites
  • 0

Posted

Yes eric, open up the menu, open options, look on the text on the right

Share this post


Link to post
Share on other sites
  • 0

Posted

I changed it to a 1, and when I launch the game, and press ALT+P to go on duty.. nothing comes up.

Does disabling keybindings change the controls?

Share this post


Link to post
Share on other sites
  • 0

Posted

Don't thread jack, but no it doesnt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0