Jump to content

Welcome to LCPDFR.com
Want to get involved? Make an account with us to start posting your own content, get full access to our massive downloads section, download files at a faster speed, and interact with 133,075 other members. Already a member? login here - otherwise create an account for free today!


advertise here

Photo

Getting Simple Native Trainer to Not Conflict with LCPDFR


Warning!
Guest, the last post of this topic was over 30 days ago and you should not bump this topic, unless you have a very valid reason for doing so.
Bumping a topic for an invalid reason may be a community guidelines violation and your account may be sanctioned.


  • You cannot reply to this topic
7 replies to this topic

#1
RyanB524

RyanB524

    Upstanding Citizen

  • Members
  • PipPip
  • 30 posts

Posted 24 March 2012 - 07:01 PM

I've installed the simple native trainer and I was on a shootout call so I called for noose backup using Alt+N it called for noose backup but the trainer also responded to those keys by spawning a motorcycle, right between were I was taking cover behind my car and the shooters and put me on the motorcycle and i ended up getting killed.

So how can I get Simple Native Trainer to play niceley with LCPDFR is there a setting to only access it by the menu not any hot keys?
As this is an archived post, reputation is not available.
If you're interested in playing LCPDFR multiplayer with me, add me on GFWL my name is RyanB524.

#2
NicolaiB

NicolaiB

    COPS was so much better in the nineties

  • Community Team
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,422 posts

  • Asst. Community Manager

Posted 24 March 2012 - 07:04 PM

Disable keys in the trainer settings.
As this is an archived post, reputation is not available.

u9B34Nb.png

WIP thread                     Gallery


#3
Tom H

Tom H

    Home is a battlefield

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,508 posts
  • LocationWest Midlands

Posted 24 March 2012 - 07:07 PM

To completely disable keybindings open up the trainer.ini file and locate this line:
KeyBindingsDisabled //Key Bindings (except menu keys) disabled on startup



Now change the 0 to a 1 so it will now look like this:
KeyBindingsDisabled  //Key Bindings (except menu keys) disabled on startup


If you are having trouble locating the line, use notepads search function by clicking EDIT, then FIND at the top. Then search "keybindings" and go through the results until you find it.

Edited by Tom H, 24 March 2012 - 07:07 PM.

As this is an archived post, reputation is not available.

NOTE: Will be taking a hiatus from this community for an indefinite amount of time. I will still check my PM's every now and then.

 

Thanks,

Tom.


#4
NicolaiB

NicolaiB

    COPS was so much better in the nineties

  • Community Team
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,422 posts

  • Asst. Community Manager

Posted 24 March 2012 - 07:11 PM

The same thing can be achieved by doing so in the trainer menu, then "save settings to trainer.ini".
As this is an archived post, reputation is not available.

u9B34Nb.png

WIP thread                     Gallery


#5
BittingApollo511

BittingApollo511

    Newbie

  • Members
  • 3 posts

Posted 03 November 2012 - 07:04 PM

did the thing in the setting didnt work :[
As this is an archived post, reputation is not available.

#6
FCV96

FCV96

    Detective

  • Members
  • PipPipPipPipPipPip
  • 542 posts
  • LocationQueens, New York

Posted 03 November 2012 - 07:09 PM

did the thing in the setting didnt work :[


Then you've done something wrong. I used NicolaiB's method; just disable the keys from inside of the trainer in-game and then select 'save settings to trainer .ini'
As this is an archived post, reputation is not available.

#7
BittingApollo511

BittingApollo511

    Newbie

  • Members
  • 3 posts

Posted 03 November 2012 - 07:52 PM

i look in my trainer i went opinions then to the second page but there is not thing to press :(
As this is an archived post, reputation is not available.

#8
Wiggleham

Wiggleham

    Detective

  • Members
  • PipPipPipPipPipPip
  • 974 posts
  • LocationToronto

Posted 03 November 2012 - 08:03 PM

I think "Disable Keys" is on the first page and the "Save Settings to Trainer.ini" is in the second page.
As this is an archived post, reputation is not available.




Warning!
Guest, the last post of this topic was over 30 days ago and you should not bump this topic, unless you have a very valid reason for doing so.
Bumping a topic for an invalid reason may be a community guidelines violation and your account may be sanctioned.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users