Everything changes.

Welcome to the brand new LCPDFR.com - we're on IPS Community Suite 4, ready for GTA 5.

We've upgraded our community software to IPS Community Suite 4.


Current Status: Development Recent Images Download Filtering Featured Downloads Forum Reorganisation Profiles & Avatars

We will soon be launching a news feed for GTA V, containing the latest information on developments in the modding community. Also, once mods start to be released and projects undertaken, we'll be inviting developers to contribute towards this feed.



  • 0
Sign in to follow this  
Followers 0

1.0.0.7 patch

Question

Posted

Hi guys i have some questions about this mod.

1. Does LCFR 090F works on 1.0.0.7 patch

2. Which things do i need to make it work (Microsoft dot net framework 4, and which loader or xliveless) ?

3. Do i need to make a folder in my gta directory called LCFR mod or should i just copy all files to GTA IV directory ?

:)

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted

1) There is NO such patch as 1007. If you are talking about 1070 then yes it runs

2) the Automatic installer link in the downloads section has the links to .net 4 and c++ 2010 you WILL NEED. The manual install comes with an asi loader. At the current time I post this the server thats running the auto install is down

3) No, just drag the files from the manual install to the gta directory, the files will be a folder called Scripts, files called Scripthook.dll, Scripthookdotnet.asi, and dsound.dll (asi loader)

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0