Everything changes.

Welcome to the brand new LCPDFR.com - we're on IPS Community Suite 4, ready for GTA 5.

IPS 4
We've been hard at work updating our community software to the brand new version, IPS Community Suite 4.

Current Status
Reconstructing: We're almost done reprocessing our community's data.

As we continue to work on the website, we hope you're all enjoying the newly released Grand Theft Auto V on PC!



How to enable any car with ELS 7?

14 posts in this topic

Posted

I was wondering if you can enable any car in gta iv with els 7.  I knew how to do it in els 6 but I forget now.  Also if you could enable a car could u press t to turn on the siren or something?

 

 

Thx

Share this post


Link to post
Share on other sites

Posted

Go into the ELS config and add the car that you want ELS on in a way similar to the standard ones. Then, if you want you can create a new settings thingy for it in the ELS folder in your main GTA directory.

 

Example on what I did for one of my towtrucks:

In the ELS config I added this:

[ BIFF ]
Status = on
File = biff
Then in the ELS folder I added a config called biff and put in the right stuff to make it flash amber and stuff.
 
Hope this helps.

Share this post


Link to post
Share on other sites

Posted

 

Go into the ELS config and add the car that you want ELS on in a way similar to the standard ones. Then, if you want you can create a new settings thingy for it in the ELS folder in your main GTA directory.

 

Example on what I did for one of my towtrucks:

In the ELS config I added this:

[ BIFF ]
Status = on
File = biff
Then in the ELS folder I added a config called biff and put in the right stuff to make it flash amber and stuff.
 
Hope this helps.

 

thanks so much, but when I press H or t will the sirens come on or something?

Share this post


Link to post
Share on other sites

Posted

thanks so much, but when I press H or t will the sirens come on or something?

 

Yes, they will.

Share this post


Link to post
Share on other sites

Posted

Only in single player, is there away to make it work in multiplayer?

Share this post


Link to post
Share on other sites

Posted

Only in single player, is there away to make it work in multiplayer?

Yes it will work normal in single player, ELS lights and siren. But in multiplayer the car you added will have ELS lights but no siren, only a horn. The only way you will have a siren in multiplayer with a car you added to ELS, is for it to be in a police,fire,or ambulance slot. But if you are adding cars to be ELS enabled, that means you already have the police,fire,and ambulance slots filled.

kethro likes this

Share this post


Link to post
Share on other sites

Posted

Only in single player, is there away to make it work in multiplayer?

In multiplayer it is set to your regular horn- G is the default horn. For example: I have my horn set up to my Mouse Button 5 instead of G because it is a personal preference and it is easier to drive without taking my hand off the mouse. 

Share this post


Link to post
Share on other sites

Posted

replace the vehicle specific line in the vehicles.ide with any of the police vehicle lines and it should work in multiplayer

Share this post


Link to post
Share on other sites

Posted

replace the vehicle specific line in the vehicles.ide with any of the police vehicle lines and it should work in multiplayer

Have you tried this yourself?

kethro likes this

Share this post


Link to post
Share on other sites

Posted

Yes

Share this post


Link to post
Share on other sites

Posted

The vehicles.ide tweak doesn't work in Multiplayer.

I made a tutorial about how to do that, and users reported that it does not work in MP.

Share this post


Link to post
Share on other sites

Posted

works for me, but i did a bit mod modifications to my files, so it may have been another tweek that i did 

Share this post


Link to post
Share on other sites

Posted

The vehicles.ide tweak doesn't work in Multiplayer.

I made a tutorial about how to do that, and users reported that it does not work in MP.

Thanks bc i know how to change ide lines to do just about anything, and what SCSDDeputy said works, is one of the things that will not work at all, so him saying that he tried it and that it works is totally FALSE

kethro likes this

Share this post


Link to post
Share on other sites

Posted (edited)

What kinda tweaks did you do to get it to work? If you know please post the results of your ide config or some how got it to work?

Edited by TXPD06

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now