Introducing LSPDFR.

Check out www.lspdfr.com for a first look at the sequel to LCPDFR.

native trainer with lcpdfr?

6 posts in this topic

Posted

I'm experimenting with all mod aver lcpdfr which makes one complete mod I have seen many use the simple naative trainer but hinders me a lot with lcpdfr and els, braveheart, I tried to play it can only use the trainer from f4 options but there are many things that I want to play, someone help me?
 
else as I can make someone stay still and not move?

Share this post


Link to post
Share on other sites

Posted

I'm experimenting with all mod aver lcpdfr which makes one complete mod I have seen many use the simple naative trainer but hinders me a lot with lcpdfr and els, braveheart, I tried to play it can only use the trainer from f4 options but there are many things that I want to play, someone help me?

else as I can make someone stay still and not move?

The reason you are facing this problem is due to conflicting keys in your LCPDFR script, ELS.ini file and trainer.ini file. To prevent that edit the keys in the trainer.ini file or ELS.ini file. If you don't not wish to change the keys, disable the trainer ingame.

Share this post


Link to post
Share on other sites

Posted

The reason you are facing this problem is due to conflicting keys in your LCPDFR script, ELS.ini file and trainer.ini file. To prevent that edit the keys in the trainer.ini file or ELS.ini file. If you don't not wish to change the keys, disable the trainer ingame.

 

But I can use? all I want is to use the trainer from the options, not since the keys are not what I mean, and another thing how do I make someone stay still and not move?

Share this post


Link to post
Share on other sites

Posted

Its easy to enable and disable the trainer. Going into the .ini file you can set it to be disabled from game startup, then you can enable or disable as below:

 

RCtrl+RAlt+D Disable Trainer
RCtrl+RAlt+E Enable Trainer

 

I use this so I can set the weapons correctly. Nothing like a police officer with a rocket launcher though...

Share this post


Link to post
Share on other sites

Posted

Just go to options and then fine "disable trainer keys"

Share this post


Link to post
Share on other sites

Posted

Okay thank you very much now, as I can make alguieneste perfectly still? not to move? I have, the braveheart, vdh police, lcpdfr, trainer which I am missing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now