Jump to content

Site Status Alert

We're performing some database maintenance right now that might cause intermittent site disruption. We apologise in advance for any inconvenience caused.

BroJam

Members
  • Content count

    366
  • Joined

  • Last visited

  • Days Won

    5

BroJam last won the day on January 1 2014

BroJam had the most liked content!

About BroJam

  • Rank
    YouTuber
  • Birthday 01/03/2000

Profile Information

  • Country
    United States
  • Location
    Vinewood, Los Santos
  • Interests
    Modding, classic cars, police
  • Gender
    Male

Contact Methods

Recent Profile Visitors

5,204 profile views
  1. BCSO Sunset

  2. Whenever I press A to initiate a pullover with LSPDFR, ELS will put my cruiser into "blackout" mode. Is there any way around this? I don't think it's possible to change the ELS controller binds. Thanks in advance
  3. George763 LSPDFR Shorts!

    Short #2 is live! :-)
  4. George763 LSPDFR Shorts!

    Hey everyone! I just recently came up with the idea to do some short and simple LSPDFR videos. In these videos I will respond to one callout, and there will be no commentary. I hope these videos are short and sweet and you guys like them. :-) One just went live, and another is rendering at the moment. Check it out, and don't forget to subscribe!
  5. George763 LSPDFR Videos!

    My next episode is live! :-)
  6. AI Backup stuck in ground

    Thank you! This fixed it :)
  7. George763 LSPDFR Videos!

    If any of you are willing to be supporters and wanted to watch some new content, be sure to check out my new channel! I am going to attempt to upload LSPDFR videos very frequently and do it the best I can! I just got done recording another episode (that I can tell will be great) about 10 minutes prior to this post. And about three minutes prior to this post, my first official LSPDFR video went live! Please check it out and it'd be awesome if you could leave me some feedback and subscribe! :-)
  8. I don't know how or why, but just recently my game is messed up. Whenever I call for backup during a pursuit (or whenever an AI police officer is present, actually) it seems that their car is stuck in the ground. The AI seems stuck and tries to get going, but can't. I don't know if it's something I installed for uninstalled, but it's quite annoying because the only functioning backup units are the police bike and the helicopters. Police1, 2, 3, 4, sheriff, sherriff2, all of them are messed up. I don't know wtf it is. I can get in all these models and drive them how they are meant to be, no problems. This problem did happen with .2b and .3b. A visualization (LSPDFR 0.3b with NO other plugins): Any help is really appreciated, I don't really want to do the trillion GB reinstall, so consider that worst case Ontario.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.