Jump to content

Rareroblox

Members
  • Content count

    396
  • Joined

  • Last visited

About Rareroblox

  • Rank
    Greg
  • Birthday 02/20/2000

Profile Information

  • Country
    United States
  • Location
    Ohio
  • Interests
    I love playing with my friends and playing LCPDFR/LSPDFR with the community!
  • Gender
    Male

Contact Methods

  • Steam
    Rareroblox

Recent Profile Visitors

2,293 profile views
  1. Beginner computer

    Oh definitely, they are designed for gaming. But, if you are looking for a cheaper desktop, the one you provided should do it.
  2. Update On ScripHook Anyone?

    Guys! Alexander finally released a update for ScriptHookV! http://www.dev-c.com/gtav/scripthookv/
  3. Alternative zu ELS ?

    Nein, ich vermute, wir mussen alle auf ScriptHookV warten, um aktualisiert zu werden, um ELS zu benutzen, was wohl vor langer Zeit vor dem OpenIV-Vorfall sein wird.
  4. Update On ScripHook Anyone?

    Same here. It works on firefox though.
  5. Update On ScripHook Anyone?

    Is there a trainer I can install that doesn't require ScriptHookV or no?
  6. Update On ScripHook Anyone?

    Anyway to revert it now?
  7. GTA IV Stopped Working during loading sequence

    Your only bet would be the car mods, because you don't have any script mods, the only mods you have is LCPDFR, Native Trainer, and ELS. So, I would recommend getting some new cars. If that doesn't work, then just go to your steam library, go to GTA IV, and then hit properties, local files, and then verify game integrity cache, so it can look into the GTA IV folder, and see if you have some missing files and reinstall those files for you. If it still doesn't work, then just let me know and I'll see what I can do for you.
  8. Update On ScripHook Anyone?

    I believe he is talking about the main GTA Scripthook. You need ScriptHookV to use LCPDFR and trainer, unless the trainer that I'm using needs ScripthookV, but anyways yeah. ScripthookV has no affiliation to LSPDFR, and RPH. We have to wait for Alexander (Creator of SHV) to update it. Don't know when he will update it though.
  9. ScriptHookV

    Still getting the same issue, but I will probably have to wait a long time for ScriptHookV to update. Ugh, hope Take-two isn't affecting this update from happening.
  10. Update On ScripHook Anyone?

    Yeah. I hope it isn't. Take2 is really making everyone's video game lives worse and worse.
  11. Update On ScripHook Anyone?

    Haha, I legit just posted about that. Yeah man, I'm waiting on it also, hoping someone can make a tutorial on how to downgrade to a later version of GTA V for the steam version so I can get trainer and ELS to work.
  12. ScriptHookV

    Hello, I am trying to install the latest version of ScriptHookV, but it is not working for me since the latest update of GTA V has arrived. It is giving me a error when trying to open it, and I was wondering what should I do since I need ScriptHook to use trainer and ELS, unless I got to use the non-ELS vehicles, which is kinda boring in lighting system terms. I don't know if Alexander is going to make another update for that, because of the recent OpenIV incident. Thanks. Click Here For A Picture Of The Error I Received Oops, didn't realise this was LSPDFR section, if any admin could move this to GTA V support, that would be great.
  13. Hello, me and my friends are making a small community, and I was wondering if anybody would like to help us make Washington D.C. skin for our vehicles. If interested, please PM me. Thanks.
  14. Unsupported Game Patch! - RagePluginHook

    Thanks everyone, the issue is now fixed. :)
  15. Hello. I am getting this error message when trying to load up RPH (RagePluginHook). It is saying that the current game version is not supported. Here is a picture of the error message that I am receiving. Will there be any more updates to GTA V or no? Thanks.
×