Jump to content

sterling9silver

Members
  • Content count

    103
  • Joined

  • Last visited

Everything posted by sterling9silver

  1. Strobes not els mapped [question]

    Thanks Lundy I'll give it a try.
  2. I have been searching around for hours. I have had this problem lately and cannot seem to figure it out. On a vehicle I am working on ELS is not mapped to and headlight or tail lights, I have also confirmed that in the ELS VCF files to insure that tails lights were not active in that. When I put the vehicle in game and active stage 3 the tails lights flash and I can not figure out how to stop this from happening, help is greatly appreciated.
  3. 2015 FHP Charger

    If you want to PM me a copy of the VCF your using I can look at it and do my best to help you out
  4. 2015 FHP Charger

    Version .02

    2,083 downloads

    2015 Florida Highway Patrol Dodge Charger. This is a 99% match to the FHP chargers you see patrolling the highway in the state of Florida. The ELS files included in the folder will give you the most realistic outlook on FHP vehicles. I was unable to get my hands on the exact TA that FHP uses so I improvised and created my own. It isn't perfect but its functional Future updates----- Body Guard Partition Med bags and truck equipment. Radar and Watch Guard Video Siren Speakers Updated Ramber
  5. ZMOD to GTA

    Lol I have been away for a while but I shall give it a try, can't believe I didn't catch that
  6. ZMOD to GTA

    I have recently been working on a vehicle and had some problems with adding certain parts such as radars and laptops. When I attempted to spawn it in game i get an error message and a crash, but if i take the part out and attempt to spawn the veh it works fine. For those that are smarter than me is this a common problem or am i making a mistake somewhere down the line. All my parts are attached to a misc dummy helper if that helps any.
  7. ZMOD to GTA

    Photos
  8. 2015 FHP Charger

    <?xml version="1.0" encoding="utf-8"?> <!-- ELS VEHICLE CONFIGURATION FILE --> <vcfroot Description="2015 Charger" Author="thegreathah" > <!-- INTERFACE --> <INTERFACE> <LstgActivationType>auto</LstgActivationType> <DefaultSirenMode>standby</DefaultSirenMode> <InfoPanelHeaderColor>grey</InfoPanelHeaderColor> <InfoPanelButtonLightColor>red</InfoPanelButtonLightColor> </INTERFACE> <!-- EXTRAS OVERRIDE AND ENV LIGHTING--> <EOVERRIDE> <Extra01 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" /> <Extra02 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.25" OffsetY="-0.20" OffsetZ="0.50" /> <Extra03 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.25" OffsetY="-0.20" OffsetZ="0.50" /> <Extra04 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" /> <Extra05 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.70" OffsetY="-0.20" OffsetZ="0.50" /> <Extra06 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="0.70" OffsetY="-0.20" OffsetZ="0.50" /> <Extra07 IsElsControlled="true" AllowEnvLight="true" Color="blue" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" /> <Extra08 IsElsControlled="true" AllowEnvLight="true" Color="red" OffsetX="-0.40" OffsetY="-0.80" OffsetZ="0.40" /> <Extra09 IsElsControlled="true" AllowEnvLight="true" Color="amber" OffsetX="0.40" OffsetY="-0.80" OffsetZ="0.40" /> <Extra10 IsElsControlled="false" /> <Extra11 IsElsControlled="false" /> <Extra12 IsElsControlled="false" /> </EOVERRIDE> <!-- MISC --> <MISC> <VehicleIsSlicktop>false</VehicleIsSlicktop> <ArrowboardType>off</ArrowboardType> <UseSteadyBurnLights>false</UseSteadyBurnLights> <DfltSirenLtsActivateAtLstg>3</DfltSirenLtsActivateAtLstg> <Takedowns AllowUse="true" Mirrored="true" /> <SceneLights AllowUse="true" IlluminateSidesOnly="true" /> </MISC> <!-- CRUISE --> <CRUISE> <DisableAtLstg3>true</DisableAtLstg3> <UseExtras Extra1="true" Extra2="false" Extra3="false" Extra4="true" /> </CRUISE> <!-- AUX CORONAS --> <ACORONAS> <Headlights DfltPattern="8" ColorL="white" ColorR="white" /> <TailLights DfltPattern="0" ColorL="red" ColorR="red" /> <IndicatorsF DfltPattern="16" ColorL="red" ColorR="blue" /> <IndicatorsB DfltPattern="5" ColorL="red" ColorR="red" /> <ReverseLights DfltPattern="17" ColorL="white" ColorR="white" /> </ACORONAS> <!-- SOUNDS --> <SOUNDS> <MainHorn InterruptsSiren="false" AudioString="SIRENS_AIRHORN" /> <ManTone1 AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_1" /> <ManTone2 AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_2" /> <SrnTone1 AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_1" /> <SrnTone2 AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_2" /> <SrnTone3 AllowUse="true" AudioString="VEHICLES_HORNS_POLICE_WARNING" /> <SrnTone4 AllowUse="true" AudioString="VEHICLES_HORNS_AMBULANCE_WARNING" /> <AuxSiren AllowUse="true" AudioString="VEHICLES_HORNS_SIREN_1" /> <PanicMde AllowUse="true" AudioString="VEHICLES_HORNS_POLICE_WARNING" /> </SOUNDS> <!-- WRNL --> <WRNL LightingFormat="leds" > <PresetPatterns> <Lstg3 Enabled="true" Pattern="22" /> </PresetPatterns> <ForcedPatterns> <MainHorn Enabled="false" Pattern="0" /> <SrnTone1 Enabled="false" Pattern="18" /> <SrnTone2 Enabled="false" Pattern="30" /> <SrnTone3 Enabled="false" Pattern="62" /> <SrnTone4 Enabled="false" Pattern="73" /> <PanicMde Enabled="false" Pattern="18" /> <OutOfVeh Enabled="false" Pattern="18" /> </ForcedPatterns> <ScanPatternCustomPool Enabled="false" Sequential="true" > <Pattern>3</Pattern> <Pattern>11</Pattern> <Pattern>12</Pattern> </ScanPatternCustomPool> </WRNL> <!-- PRML --> <PRML LightingFormat="leds" ExtrasActiveAtLstg2="1and4" > <PresetPatterns> <Lstg2 Enabled="false" Pattern="0" /> <Lstg3 Enabled="true" Pattern="119" /> </PresetPatterns> <ForcedPatterns> <MainHorn Enabled="false" Pattern="18" /> <SrnTone1 Enabled="false" Pattern="18" /> <SrnTone2 Enabled="false" Pattern="30" /> <SrnTone3 Enabled="false" Pattern="62" /> <SrnTone4 Enabled="false" Pattern="73" /> <PanicMde Enabled="false" Pattern="18" /> <OutOfVeh Enabled="false" Pattern="18" /> </ForcedPatterns> <ScanPatternCustomPool Enabled="false" Sequential="true"> <Pattern>40</Pattern> <Pattern>41</Pattern> <Pattern>42</Pattern> </ScanPatternCustomPool> </PRML> <!-- SECL --> <SECL LightingFormat="traf" DisableAtLstg3="true" > <PresetPatterns> <Lstg1 Enabled="true" Pattern="26" /> <Lstg2 Enabled="false" Pattern="67" /> <Lstg3 Enabled="false" Pattern="78" /> </PresetPatterns> <ForcedPatterns> <MainHorn Enabled="false" Pattern="61" /> <SrnTone1 Enabled="false" Pattern="61" /> <SrnTone2 Enabled="false" Pattern="61" /> <SrnTone3 Enabled="false" Pattern="61" /> <SrnTone4 Enabled="false" Pattern="61" /> <PanicMde Enabled="false" Pattern="61" /> <OutOfVeh Enabled="false" Pattern="61" /> </ForcedPatterns> <ScanPatternCustomPool Enabled="false" Sequential="true" > <Pattern>0</Pattern> <Pattern>0</Pattern> <Pattern>0</Pattern> </ScanPatternCustomPool> </SECL> </vcfroot>
  9. 2015 FHP Charger

    Your sounds are still set to false you need to change them to true I attracted the section I am referring to if you need more help let me know
  10. 2015 FHP Charger

    message me a screen shot of your text file
  11. 2015 FHP Charger

    In the v.02 there are two versions one for siren mastery and one for just els use the just els one and you should be good
  12. 2015 FHP Charger

    I work with them lol .. but thank you I'm not one for fancy interiors it isn't me I create models for personal use and release them so everyone can enjoy . I don't use first that often so it does not bother me .. but thank you for the offer
  13. 2015 FHP Charger

    It is fixed in v.02
  14. 2015 FHP Charger

    I use siren mastery so the els sirens are turned off I will update that and reupload
  15. 2015 FHP Charger

    It should
  16. ELS no visible in game

    I have read the user documentation with els looked at the hierarchy diagram and researched as much as possible with no luck. Below I included picture lightsemmisive is about the lb_glass in the materials editor as well some help or pointers would be great. Picture with lights visible is zmod picture with no lights is openiv.
  17. ELS no visible in game

    Thanks for the help a ton!!
  18. ELS no visible in game

    Lol well that problem is fixed thank you now onto the new one..
  19. ELS no visible in game

  20. fhp6.PNG

    From the album FHP [WIP]

  21. FHP [WIP]

    My future 2011 FHP Dodge Charger [WIP]
  22. fhp4.PNG

    From the album FHP [WIP]

  23. fhp3.PNG

    From the album FHP [WIP]

  24. fhp2.PNG

    From the album FHP [WIP]

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.