Jump to content
gtapolizei

Kein Sound / No Sound HELP

Recommended Posts

Hey Leute,

 

Ich habe alles auf dem neusten Stand. Ich habe eben alles neu installiert inklusive GTA 5.

Nun war ich endlich fertig mit dem installieren der ganzen Mods und dann verschwinden gleich am Anfang wenn ich das Spiel starte der Sound, Auch wenn ich dann mit Spotify Musik hören möchte geht das nicht. Sobald ich die RAGEPluginHook.exe starte gibt mein PC kein Sound von sich.

Kennt jemand das Problem? Kann mir jemand Helfen?

 

(Windows 10 64)

Hier könnt ihr sehen was ich alles so in den Ordner gepackt habe.

 

 

Thank you!

dd.PNG

Unbenannt.PNG

Unbenannt.PNG c.PNG

Unbenannt.PNGbb.PNG

Unbenannt.PNGf.PNG

Unbenannt.PNGüü.PNG

Edited by gtapolizei

Share this post


Link to post
Share on other sites
On 19.9.2016 at 4:00 PM, Slendis said:

It would help alot if the description of the problem is in english so other people can help too not only Germans.

Hey guys, I have everything up to date. i just reinstalled everything including GTA5.   Now as soon as i start the game the sound disappears ( As well when i start it the usual way over Steam). And by sound i dont just mean the Ingame Sound, even my Spotify sound stops working.  Does anybody of you guys had similar problems? And if so, did you came up with a solution? I am running Windows 10 64 Bit. Here a picture of everything i got in my Folder.

 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×