Jump to content
Hullian111

Using OpenIV with a broken GTA V?

Recommended Posts

I'm thinking about doing vehicle textures for GTA V. However, I can't even play the game, since it tells me I need to activate it, even though I already activated it before I tried to mod it, and even if I do activate it, it probably will have some corrupt files, anyway. So in order to texture vehicles, can I use OpenIV to open vehicle files or not.

Its hard to explain.

Share this post


Link to post
Share on other sites
20 minutes ago, Hullian111 said:

I'm thinking about doing vehicle textures for GTA V. However, I can't even play the game, since it tells me I need to activate it, even though I already activated it before I tried to mod it, and even if I do activate it, it probably will have some corrupt files, anyway. So in order to texture vehicles, can I use OpenIV to open vehicle files or not.

Its hard to explain.

You don't make textures in OpenIV. You need the templates for the vehicles and Paint.net or PhotoShop. 

Share this post


Link to post
Share on other sites
4 minutes ago, Hank Voight said:

You don't make textures in OpenIV. You need the templates for the vehicles and Paint.net or PhotoShop. 

I know that, but to view the models to see if they work, and to take screenshots to upload here.

Share this post


Link to post
Share on other sites
6 minutes ago, Hank Voight said:

Well to screenshot the textures you need to actually load the game. Every texture that is uploaded on this site has screenshots from the game.

Or so I read, OpenIV's .wft viewer.

To recite from the guidelines, "At least one in-game or OpenIV screenshot is required".

Share this post


Link to post
Share on other sites
4 minutes ago, Hullian111 said:

Or so I read, OpenIV's .wft viewer.

To recite from the guidelines, "At least one in-game or OpenIV screenshot is required".

Well OpenIV is a bit touchy. Just load your game, load the model, and screenshot the texture.

Share this post


Link to post
Share on other sites
5 minutes ago, Hank Voight said:

Well OpenIV is a bit touchy. Just load your game, load the model, and screenshot the texture.

Er, problem is, I literally can't. Have to input a code, which I can't because it's used.

Now I can boot up GTA IV, but I can't take screenshots in that. So I'm hoping that if GTA V ever works, screenshots will work in that.

Share this post


Link to post
Share on other sites
4 minutes ago, Hullian111 said:

Er, problem is, I literally can't. Have to input a code, which I can't because it's used.

Now I can boot up GTA IV, but I can't take screenshots in that. So I'm hoping that if GTA V ever works, screenshots will work in that.

GTA V also keeps asking me for the code, which I also put in. But I just x-out of the window and load the game. 

Share this post


Link to post
Share on other sites
5 minutes ago, Hank Voight said:

GTA V also keeps asking me for the code, which I also put in. But I just x-out of the window and load the game. 

Unfortunately, mine was caught in the middle of updating because I did my mods wrong back when I was trying to wrap my head around GTA V modding. When I exit out of the window, it hangs in an eternal loading screen.

Money wasted? Money wasted.

Share this post


Link to post
Share on other sites
4 hours ago, Hullian111 said:

Unfortunately, mine was caught in the middle of updating because I did my mods wrong back when I was trying to wrap my head around GTA V modding. When I exit out of the window, it hangs in an eternal loading screen.

Money wasted? Money wasted.

Can't you just reinstall the game? Try activating it again? If you have a legit copy i don't see what the problem is? Messing with textures doesn't affect you registry keys.

Now if there is something wrong with your key you should be able to contact Rockstar with a copy of you receipt and explain your situation. 

I had my GTA IV and GTA V copies running on my 2 computers and never had a problem. I think you register your key at Rockstar Social Club server, so as long as you are logged in it and using the right key it shouldnt be a problem.

11john11 likes this

Share this post


Link to post
Share on other sites
48 minutes ago, blacksabbathbr said:

Can't you just reinstall the game? Try activating it again? If you have a legit copy i don't see what the problem is? Messing with textures doesn't affect you registry keys.

Now if there is something wrong with your key you should be able to contact Rockstar with a copy of you receipt and explain your situation. 

I had my GTA IV and GTA V copies running on my 2 computers and never had a problem. I think you register your key at Rockstar Social Club server, so as long as you are logged in it and using the right key it shouldnt be a problem.

I've got a legitimate copy, but it seemed like I somehow broke my game. This was a few months ago, bear in mind, and I didn't want to install GTA V again because of a huge update, and how slow the internet was back then.

Well unless I get it again, I don't know if it will be fixed. I remember by reading through threads, other people have had this problem.

I think what I did was activate GTA V on the wrong account, and forget about the password and stuff. Besides, the account was looking like it had broke (username had turned into random numbers).

Why oh why couldn't we stick with SecureROM...

Share this post


Link to post
Share on other sites
On 9/17/2016 at 9:37 PM, Hullian111 said:

I've got a legitimate copy, but it seemed like I somehow broke my game. This was a few months ago, bear in mind, and I didn't want to install GTA V again because of a huge update, and how slow the internet was back then.

Well unless I get it again, I don't know if it will be fixed. I remember by reading through threads, other people have had this problem.

I think what I did was activate GTA V on the wrong account, and forget about the password and stuff. Besides, the account was looking like it had broke (username had turned into random numbers).

Why oh why couldn't we stick with SecureROM...

I guess you will have to reinstall it and let it update for a couple days then =D and contact rockstar support.

My thought is if your username has changed your email should still be linked to it so you can reset your password?

Share this post


Link to post
Share on other sites
6 hours ago, Narobic said:

Did you get it on Steam?

No.

Why does all of the advice on forums have to be the Steam game?!

Share this post


Link to post
Share on other sites
2 hours ago, Hullian111 said:

No.

Why does all of the advice on forums have to be the Steam game?!

 

Because Steam is easy and simple to use. Makes it easy to fix problems like these.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×