Jump to content
pledge8236

Engine Sounds

Recommended Posts

Folks, 

Some assistance is required again if you wouldn't mind. I have swapped out my police bike for a car. Everything is running peachy apart from the car sounds like a bike. I am unsure as to where i need to change this, i have searched the site however there are mentions of engine sounds but nothing clear as how to correct the issue. 

Your input and assistance as always is greatly appreciated. 

Kind Regards

Pledge

Share this post


Link to post
Share on other sites

The "audioNameHash" line in the vehicles.meta entry is what you want.

Change it so it looks like this:

<audioNameHash>MODELNAME</audioNameHash>

Change MODELNAME to the name of vehicle model you want it to take sounds from. Note: this also includes sirens, so it must be an emergency vehicle.

Share this post


Link to post
Share on other sites
45 minutes ago, The Loot said:

The "audioNameHash" line in the vehicles.meta entry is what you want.

Change it so it looks like this:


<audioNameHash>MODELNAME</audioNameHash>

Change MODELNAME to the name of vehicle model you want it to take sounds from. Note: this also includes sirens, so it must be an emergency vehicle.

Awesome. Thank you. All sorted. :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×