Jump to content
jacklop21

Memory leak (possibly linked to LSPDFR)

Recommended Posts

Specs:

- 16GB DDR4

- Nvidia 970x

- 500GB SSD

- I5-6600K (Not overclocked)

 

When I play the vanilla game I can drive around and I don't experience any issues (Note: I haven't tried playing for more then about 30 minutes, I don't play vanilla GTA), but when I start LSPDFR I encounter this issues within 10 minutes every time. I monitored task manager, and while CPU usage did peak, I noticed that my SSD usage would peak around the same time these issues started. I've looked up multiple solutions and none of them worked. Some I tried: Setting game priority to high in task manager, setting launch option nohyperthreading in steam, reinstalling, and switching my game to a SSD. Any help would be appreciated.

 

Share this post


Link to post
Share on other sites

Do you have RDE installed ?  i removed that and added the vehicle additions manually and it solved this error for me, could be worth noteing? Might not even be relevant but that was a fix for me,  it took me ages to solve, it was a pain

Share this post


Link to post
Share on other sites
6 minutes ago, jacko999 said:

Do you have RDE installed ?  i removed that and added the vehicle additions manually and it solved this error for me, could be worth noteing? Might not even be relevant but that was a fix for me,  it took me ages to solve, it was a pain

I do not, here are my plugins: Emergency Strobes Configuration, GTA Comes Alive, Rage Show My Location, Siren Switch Honker, Spike Strips V, Spotlight, Traffic Control.

 

LSPDFR Plugins: Agency Callouts, ALRP Plus, Arrest Manager, Assorted Callouts, Bait Car, Better EMS, Code 3 Callouts, Code Red Callouts, Code 3 Callouts, Computer Plus, Crazy Callouts, LSPDFR+, PeterUCallouts, Police Radio, Rednecks, Search Warrant, Secondary Callouts, SWAT Callouts, Toasty Callouts, Traffic Callouts

 

I installed all my cars manually, I have every police slot except the helicopter replaced.

Share this post


Link to post
Share on other sites

Right click on your desktop and click NVIDIA Control Panel, once that's up, click Manage 3D Settings, then scroll down and disable Shader Cache, that should remove most of the disk usage.

Share this post


Link to post
Share on other sites
8 hours ago, Starmix said:

Right click on your desktop and click NVIDIA Control Panel, once that's up, click Manage 3D Settings, then scroll down and disable Shader Cache, that should remove most of the disk usage.

I've done that as well, I'll try reducing the number of plug-ins installed 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×