Jump to content

Recommended Posts

So some minutes ago i tried to add some images to a new Album and when i press ''use selected album'' the process window dissapears and i go back to the gallery. i tried using an existing album but it also wont let me continue with the process of upload. I dont know if its  a problem wiht the page or is related to a bug....can someone help me please to fix it?

thanks

Deputy J.Dawkins likes this

Share this post


Link to post
Share on other sites
12 minutes ago, rekram said:

So some minutes ago i tried to add some images to a new Album and when i press ''use selected album'' the process window dissapears and i go back to the gallery. i tried using an existing album but it also wont let me continue with the process of upload. I dont know if its  a problem wiht the page or is related to a bug....can someone help me please to fix it?

thanks

i'M GETTING THE SAME PROBLEM. I can't upload any images

RekRam likes this

Share this post


Link to post
Share on other sites

Try middle clicking the "Add Images button. Or click this.

@Cyan

Spoiler

 

On the gallery page, attempting to select an album:


TypeError: _.isUndefined is not a function front_front_submit.js.c1bf1fd166783aee7e7cf9c9371fe55d.js:14:816

On this page, attempting to @ you:


TypeError: _.isFunction is not a function plugin.js:7:250


 

 

Share this post


Link to post
Share on other sites

Please note that answers from non-staff members in the Website Problems, Feedback & Suggestions forum may be removed if we find it irrelevant.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×