Jump to content
WickedGamer57

LSPDFR Folder

Recommended Posts

Hey guys! So today I installed LSPDFR and simple trainer. All is working well. So I go to install FinKone's Police radio, there is no LSPDFR folder in my plugins folder. I created a new folder with the name 'LSPDFR' but still no luck lspdfr aint talking to it any help would be great thanks!

 

 

See Screenshots below!

 

https://gyazo.com/59c59b364ab79c076b76092d977bda2c

 

https://gyazo.com/417328633846e4cc8f8be5681db320fd

 

https://gyazo.com/fe789d722bbc1c88e308174ee477d8cc

 

1st Screenshot - My directory

 

2nd Screenshot - My plugins folder (Note I created the LSPDFR folder)

 

3rd Screenshot - Inside my LSPDFR folder

 

So basically I created a LSPDFR folder but I don't think it is

talking with lspdfr.

 

Any Help Would be Grate

Thank you!

Share this post


Link to post
Share on other sites
12 minutes ago, ineseri said:

Reinstall LSPDFR. You're missing several files. 

Well that was just a small snippet of my whole directory. But I downloaded lspdfr again and in the plugins folder of the fresh download there is still no lspdfr folder

Share this post


Link to post
Share on other sites
1 hour ago, WickedGamer57 said:

Well that was just a small snippet of my whole directory. But I downloaded lspdfr again and in the plugins folder of the fresh download there is still no lspdfr folder

Are you using the manual installer? 

Share this post


Link to post
Share on other sites

The LSPDFR installation does not come wiht a plugins/lspdfr - folder by default so its right that u created it and put the plugin there. But thats how it should work.

Have your tried restarting the PC, launching RPH with elevated priviligies and turning your security/AV programm off?

WickedGamer57 likes this

Share this post


Link to post
Share on other sites
10 minutes ago, master1114 said:

The LSPDFR installation does not come wiht a plugins/lspdfr - folder by default so its right that u created it and put the plugin there. But thats how it should work.

Have your tried restarting the PC, launching RPH with elevated priviligies and turning your security/AV programm off?

Hi, I tried restarting my pc, and did all of the above. In the end what I did that worked was with the mod; you know how gta v mods have structure, I deleted my plugins folder and pasted the plugins folder from the mod directly into my directory and put my lspd stuff back in there and it worked yay! Thanks for your help though. Happy and safe policing...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×