Jump to content
Slendis

GTAV Launcher has stopped working.

Recommended Posts

Hey.

 

Yesterday i got back from my vacation in Mallorca and i have been begging to play LSPDFR. And i came home and i thought, why not play LSPDFR. But it came with a nasty suprise.

 

I launced my game as normally through 'Ragepluginhook.exe' and it loaded for a bit then it just said 'GTAV Launcher.exe has stopped working'. I started looking around on rockstar forums and on LCPDFR.com and i tried everything. Launching Ragepluginhook as an administror, starting the normal GTA launcher as administrator i even re-installed the game. But nothing worked.

I will provide a screenshot of my directory and the 'error message' i get. Also the plugins if its needed. I would like help fast since i've been begging for about a week to play LSPDFR. So hopefully someone that has had the same problem knows a fix?

 

Spoiler

dcb646ea362610502f21be104c2aa56c.png

Spoiler

d66e79a30edf84d97f7b79418e423aa5.png

Spoiler

55cfe15c29b51c51ec6dcde1cbed1ca1.png

- Emil

Oops, forgot the error message

 

45dbb57ca36b2d338c3beb3a457c4796.png

 

 

015ee915fd2e2ee0e5dd50817c5c12f7.png

Edited by Slendis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×