Jump to content
Airsoft22

Trouble with Installing Police Car Models

Recommended Posts

Hey All,

To start, I have been playing LCPDFR/LSPDFR for about two years now. I have watched videos read the readmes etc. Been able to troubleshoot most of my plugin/model problems. But for some reason recently, the last week, I have been having trouble installing vehicles. 

Sheriff, Police2, Police3

I have put them in their corresponding patchday folder, to no avail. I wanted to try and use a couple different models than what I had before. One is the CVPI that was made for police and installs to x64e and I am having no problem with that so I tried to rename car file and install to sheriff. No luck.

the other is hurks FBI2 2013-15 LSPD FPIU that I renamed to fit in Police3.

The last is BxBuggs charger. Im trying to get that in Police2

I have been looking for any updates to the patchday folders (I have up to Patchday 11ng) I have also tried to install the models to this as I thought it would take them as the most recent patch. Again, no such luck

To my current knowledge, the folders are: (This from a post March 28, it worked for the poster)

police2, sheriff, sheriff2  -> update\x64\dlcpacks\patchday3ng\dlc.rpf\levels\gta5\vehicles.rpf

police3 -> update\x64\dlcpacks\patchday4ng\dlc.rpf\levels\gta5\vehicles.rpf

police, police4, fbi -> x64e.rpf\levels\gta5\vehicles.rpf

fbi2  -> update\x64\dlcpacks\patchday2ng\dlc.rpf\levels\gta5\vehicles.rpf

Does anyone know why they may not be showing up in my game? 

Thanks,

QB

Share this post


Link to post
Share on other sites

@Illusionyary I copied them into the patchday11 folder. Still no luck. I have done this before.

@ineseri I hadn't but that's stuff I have been doing since I started adding models to this. (I did just read the entire thing, thanks for sharing) But again, I have dragged my models in (patchday11), and no change.

 

 

Share this post


Link to post
Share on other sites

@Suffolk County Skin Co @Illusionyary @ineseri

Well I have had my "idiot" moment. 

When making my mods folder I seem to have just made 'mods' then copied 'x64' and 'update.rpf' into it without making the base update folder. Which I assume is the key point.

That would explain why my police model worked considering 'x64e' doesn't have a base folder. Thanks everyone for your help!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×