Jump to content
Sign in to follow this  
ModHD

wtf am i doing wrong in zmodeler 3

Recommended Posts

20 minutes ago, nichankinson said:

Do you have the imported parts added to the chassis of the vehicle?

no i just put it in the hierachy. can you give me a small description on how to do it. 

 

Edited by ModHD

Share this post


Link to post
Share on other sites
4 minutes ago, ModHD said:

no i just put it in the hierachy. can you give me a small description on how to do it. 

 

well all the imported parts you have (i.e. lightbar, rambar, antennas, etc.) need to be placed in the chassis section of your base model. So, in your case the crown vic, should be called like "police" or something of that nature and then have the plus sign next to it. click plus and you will see "chassis" branched below it. then just drag all your added parts in to the chassis. Actually you probably did that but it looks as if your missing a .yft maybe. You should have a .yft and a _hi.yft and a .ytd

Share this post


Link to post
Share on other sites
9 minutes ago, nichankinson said:

well all the imported parts you have (i.e. lightbar, rambar, antennas, etc.) need to be placed in the chassis section of your base model. So, in your case the crown vic, should be called like "police" or something of that nature and then have the plus sign next to it. click plus and you will see "chassis" branched below it. then just drag all your added parts in to the chassis. Actually you probably did that but it looks as if your missing a .yft maybe. You should have a .yft and a _hi.yft and a .ytd

ohhhh... i only have a _.yft. I dont have a .yft I just replace that with _.yft. ok let me try this.

17 minutes ago, nichankinson said:

well all the imported parts you have (i.e. lightbar, rambar, antennas, etc.) need to be placed in the chassis section of your base model. So, in your case the crown vic, should be called like "police" or something of that nature and then have the plus sign next to it. click plus and you will see "chassis" branched below it. then just drag all your added parts in to the chassis. Actually you probably did that but it looks as if your missing a .yft maybe. You should have a .yft and a _hi.yft and a .ytd

Ok I did that and now in my Police4, I only see the lightbar rambar etc. I dont see the vehicle. what am I forgetting? my L1 looks exactly like that. my L0 looks like the full vehicle. After I viewed it ingame im now missing wheels on my car lol!

Share this post


Link to post
Share on other sites

total the files you should have are (in your case using police4) police4.ytd police4_hi.yft police4.yft. also make sure you don't have the police4+hi.ytd from another car in your directory.

Share this post


Link to post
Share on other sites
23 hours ago, nichankinson said:

total the files you should have are (in your case using police4) police4.ytd police4_hi.yft police4.yft. also make sure you don't have the police4+hi.ytd from another car in your directory.

I dont. Also I Got all of it. Im doing something wrong still...

Share this post


Link to post
Share on other sites
6 minutes ago, ModHD said:

I dont. Also I Got all of it. Im doing something wrong still...

Could you PM me your files for the car you have. I will import it to see if anything stands out. I promise I won't upload your work or rip from it or anything.

Share this post


Link to post
Share on other sites
7 minutes ago, nichankinson said:

Could you PM me your files for the car you have. I will import it to see if anything stands out. I promise I won't upload your work or rip from it or anything.

Done.

Share this post


Link to post
Share on other sites
4 hours ago, ModHD said:

*BUMP* No solution found

Please do not bump your topic. We ask this to avoid spamming of topics. If you wish to add something new to your topic but your post is the only latest one, please edit the previous one. Thank you! 
ModHD likes this

Share this post


Link to post
Share on other sites
On 9/9/2016 at 2:53 PM, JAM said:
Please do no bump your topic. We ask this to avoid spamming of topics. If you wish to add something new to your topic but your post is the only latest one, please edit the previous one. Thank you! 

Sorry! Wont Happen again. 

 

SOLVED:
SOLUTION: EDIT POLICE.YTF AND IMPORT POLICE_HI.YTF YOU SHOULD BE ABLE TO SEE THE VEHICLES FROM L0-COL.

AFTER THAT START EDITING YOUR POLICE.YTF. ALSO WATCH OUT FOR REQUIRED TEXTURES. YOUR GOING TO NEED TO DO IT.

 

Edited by ModHD
JAM likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×