Jump to content
DCP1293

Horrible Framerate when on-duty

Recommended Posts

Hi all,

 

Today is the first day in months that I have played LSPDFR (busy schedule) and I decided it would be a perfect time to get everything going again. The problem is.. anytime I go on duty with LSPDFR my frames will drop by 10-20 FPS constantly, sometimes worse. this happens with and without any extra plugins.

 

As soon as I go off duty I get a constant 60FPS and it never drops. I am just not sure what it could be at this point, any help would be greatly appreciated. and yes, I know how to install mods correctly :P

 

PC Specs:

i7-4790K CPU

16GB DDR3 Ram

GTX980Ti GPU

 

I wont list anything else as I don't see any point, if you need more details just ask.

Share this post


Link to post
Share on other sites

Could, be some softwares in your background

Probably need to restart, if this is a common issue, ragehook will probably find a fix or lspdfr.

Share this post


Link to post
Share on other sites
8 minutes ago, Atwood16 said:

Open up Task Manager go to the details tab and look for gtav.exe and put it on high priority, that should fix the low framerate and any stuttering occurring  

Already tried, no help.

5 minutes ago, AlconH said:

Are you using KeepCalm?

As mentioned in the post, I tried with and without extra plugins. Keep Calm isn't one I ever use though.

4 minutes ago, MrMaticks said:

Could, be some softwares in your background

Probably need to restart, if this is a common issue, ragehook will probably find a fix or lspdfr.

Already did a reboot, used limited software, no help.

Share this post


Link to post
Share on other sites

Go into you're nvidia control panel and go to manage 3D settings, then over to Program Settings then fight gta5.exe and go to the settings and find Power Management mode and set it to Prefer Maximum Performance 

Share this post


Link to post
Share on other sites
17 minutes ago, Atwood16 said:

Go into you're nvidia control panel and go to manage 3D settings, then over to Program Settings then fight gta5.exe and go to the settings and find Power Management mode and set it to Prefer Maximum Performance 

No improvement, sadly.

Share this post


Link to post
Share on other sites
7 minutes ago, Atwood16 said:

Man, I'm sorry I couldn't help you out, I'll keep trying to solve you're issue though. 

Thanks man, I greatly appreciate the help.

Edited by DCP1293

Share this post


Link to post
Share on other sites

No point. I tried lowering them to the lowest settings with the same results. This isn't a problem with those settings. As EvilJack said above, it seems to be code Rockstar implemented in an effort to obstruct modding.

Share this post


Link to post
Share on other sites
3 minutes ago, DCP1293 said:

No point. I tried lowering them to the lowest settings with the same results. This isn't a problem with those settings. As EvilJack said above, it seems to be code Rockstar implemented in an effort to obstruct modding.

Have you tried using ddu to uninstall you're nvidia drivers to rollback to a older driver and see if that does anything?

Share this post


Link to post
Share on other sites

Ever since two updates ago mine has been doing the same thing. It ran perfect before the update, and now when I start lspdfr, its lags every now and then. If I run just the game it works perfect, even with all the car mods. I tried everything you did, like running just vanilla lspdfr and it still lags, showing its not one of the plugins or callouts. I have yet to find a fix so if you do please share because lots of people have this issue.

All the best,

 

Findus and DakotaM990 like this

Share this post


Link to post
Share on other sites
4 minutes ago, olddutch7 said:

Ever since two updates ago mine has been doing the same thing. It ran perfect before the update, and now when I start lspdfr, its lags every now and then. If I run just the game it works perfect, even with all the car mods. I tried everything you did, like running just vanilla lspdfr and it still lags, showing its not one of the plugins or callouts. I have yet to find a fix so if you do please share because lots of people have this issue.

All the best,

 

Have you tried running gtav.exe in high priority in the task manager? 

Share this post


Link to post
Share on other sites
3 minutes ago, Atwood16 said:

Have you tried running gtav.exe in high priority in the task manager? 

Yeah, I've tried everything so far DCP has. I've just kinda accepted that this is how it's going to be and put up with it.

Share this post


Link to post
Share on other sites
3 minutes ago, olddutch7 said:

Yeah, I've tried everything so far DCP has. I've just kinda accepted that this is how it's going to be and put up with it.

So even if you put the game on the lowest settings the game still stutters and drops fps?

Share this post


Link to post
Share on other sites
5 minutes ago, Atwood16 said:

So even if you put the game on the lowest settings the game still stutters and drops fps?

I lowered my setting considerably and yes, it still lags. Before the update that made it go down hill, I would run the game on max settings with no problems at all.

DakotaM990 likes this

Share this post


Link to post
Share on other sites
8 minutes ago, Atwood16 said:

So even if you put the game on the lowest settings the game still stutters and drops fps?

While I greatly appreciate you attempting to help out another user, I ask that you not hi-jack @DCP1293 topic.

 

@olddutch7 If you haven't done so you can create another thread for help with your issue if need be. :thumbsup:

Original Light likes this

Share this post


Link to post
Share on other sites
3 minutes ago, JAMJustin35 said:

While I greatly appreciate you attempting to help out another user, I ask that you not hi-jack @DCP1293 topic.

 

@olddutch7 If you haven't done so you can create another thread for help with your issue if need be. :thumbsup:

Sorry didn't mean to hi-jack the post. I just wanted to mention that DCP was not alone. 

Findus and JAM like this

Share this post


Link to post
Share on other sites
4 minutes ago, JAMJustin35 said:

While I greatly appreciate you attempting to help out another user, I ask that you not hi-jack @DCP1293 topic.

 

@olddutch7 If you haven't done so you can create another thread for help with your issue if need be. :thumbsup:

Ah, I'm sorry I didn't mean to cause any trouble just trying to lend a hand 

 

JAM likes this

Share this post


Link to post
Share on other sites
57 minutes ago, DCP1293 said:

Already tried, no help.

As mentioned in the post, I tried with and without extra plugins. Keep Calm isn't one I ever use though.

Already did a reboot, used limited software, no help.

could most likely be a rockstar issue, try downgrading your game

Share this post


Link to post
Share on other sites

As mentioned before, it seems like quite a few users are affected by this. I haven't noticed any decrease in FPS whilst playing LSPDFR, but I know that there are countermeasures in place. 

Atwood16 and Starmix like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×