Jump to content
jplaz5465

Add-on Vehicles in Backup.xml

Recommended Posts

Hi everyone-

Wondering if you can help me...I recently figured out how to add new vehicles as "add-on" rather than replacing original police vehicles. I'm having trouble editing the backup.xml to get these vehicles (mainly CHP models for state response) to spawn in game. Any advice or help? I was just using the same format as the <VehicleSet> lists, should I be doing something differently? Thanks!

Share this post


Link to post
Share on other sites

Try posting your entire "<vehicleset>" list so we can help you better.

Share this post


Link to post
Share on other sites
13 minutes ago, c13 said:

Try posting your entire "<vehicleset>" list so we can help you better.

I was going to attach it, but I wasn't getting ANY backup so I put the original back and overwrote the custom XML without thinking. I'm about to head out for the day so later tonight I'll re-edit and post. Figured I'd throw this out in the meantime to see if anyone had any thoughts. Thanks!

Share this post


Link to post
Share on other sites

If no backup is working, you left a bracket open.

IE: Started a backup line, but didn't officially end it with "</whatever>"

It will be faster to start from scratch and try to be more careful.

Share this post


Link to post
Share on other sites

I must've missed a bracket somewhere- started again with a fresh copy of backup.xml and added what I wanted and it worked flawlessly. I guess I was more concerned about whether using addon vehicles would screw it up. Thanks for the help, @c13!

Jason

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×