Jump to content
Sign in to follow this  
Prowler98

RageHook and LSPDFR - Will Not Launch

Recommended Posts

Hello!

 

I'm having an issue trying to get this to launch. Whenever I attempt to launch "RAGEPluginHook" I immediately get the windows "RAGE Plugin Hook has stopped working" message.

I was having this issue before, tried a bunch of troubleshooting steps and then just decided to completely uninstall GTA and reinstall it clean. So, I now have a brand new version of GTA, it's a legitimate steam version and is up to date. All my windows components are up to date., and Im running windows 7. There are no other plugins involved. and there is no RageHook log to give you as it never gets far enough to generate one. That being said I can give you everything I've tried, and I sincerely appreciate any help. Thanks!

 

What I've done so far since reinstalling GTA:

  • Launched the game, base game works fine. Closed game.
  • Installed LSPDFR using the installer, attempted to launch, same issue.
  • Installed RageHook v43 on top of the installer version.. same issue.
  • Installed RageHook v42 instead, same issue.
  • Removed Rage Hook and LSPDFR.
  • Installed LSPDFR manually and then installed RageHook v43 on top of that, same issue.

 

d0291e81e73ef9405571fb72b3a8b158.png

 

3e791b6a9a3448ae9c569cf776d527b3.png

 

Thanks for any help!

Edited by Prowler98

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×