Jump to content
dunkboi

Radiance V, Will Not Work..

Recommended Posts

I've tried literally everything I can think of, Radiance V is installed in the right place, Settings are Very High, I've reinstalled my game, when I go into the pause menu it looks like the lights get brighter but when I'm in game they stay the default setting.  Anyone have any ideas? 

Ingame: 

yOdSH8G.png

 

Pause Menu: 

nHVPEDF.png

 

Settings: 

M1gVo57.png

Share this post


Link to post
Share on other sites
On 8/4/2016 at 2:11 PM, dunkboi said:

I've tried literally everything I can think of, Radiance V is installed in the right place, Settings are Very High, I've reinstalled my game, when I go into the pause menu it looks like the lights get brighter but when I'm in game they stay the default setting.  Anyone have any ideas? 

Ingame: 

yOdSH8G.png

 

Pause Menu: 

nHVPEDF.png

 

Settings: 

M1gVo57.png

Make sure to replace the visualsettings.dat into these folders otherwise it wont work. First Open IV-----> mods----> common.rpf--->Data and find visualsettings.dat in there and replace it, then go back to mods folder and also replace the visualsettings.dat into Update-->Update.rpf-->common-->Data and replace the visualsettings.dat there and then it should work. 

HomerS likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×