Jump to content
Carpenter

Ragehook crashing on startup

Recommended Posts

Whenever I try launching my game through rage hook it starts but then when launches the game it crashes right away. Is it because I'm launching the game via steam? I can start up my game perfectly without using ragehook. It use to work just fine a couple months ago. 

Share this post


Link to post
Share on other sites

Is the problem that it's starting up through steam because when it worked I don't think that it was starting through steam? cab anyone help with this?

Share this post


Link to post
Share on other sites

I just did a vanilla install and it appears that the ASI Loader dinput8.dll is what's behind all of the grief.  It seems like Rockstar tweaked something with the last update or so that made the current one incompatible.

LSPDFR started fine once I deleted this from my GTA5 Folder.

Share this post


Link to post
Share on other sites
16 hours ago, DOG441 said:

I just did a vanilla install and it appears that the ASI Loader dinput8.dll is what's behind all of the grief.  It seems like Rockstar tweaked something with the last update or so that made the current one incompatible.

LSPDFR started fine once I deleted this from my GTA5 Folder.

Didn't work for me :(

Share this post


Link to post
Share on other sites
5 hours ago, HomerS said:

Didn't work for me :(

I tried another approach from another website:

-Delete your current mods folder and redo the installations due to the.rpf files being updated in the lastest GTA5 Patch Release.  

 

That should take care of the crashes and you don't have to delete the dinput8.dll

Share this post


Link to post
Share on other sites
46 minutes ago, DOG441 said:

I tried another approach from another website:

-Delete your current mods folder and redo the installations due to the.rpf files being updated in the lastest GTA5 Patch Release.  

 

That should take care of the crashes and you don't have to delete the dinput8.dll

That was actually a different issue I had that I already fixed. This is a Ragehook issue. That was an issue that crashed my game. My issue just crashes Ragehook, but the game itself works.

Share this post


Link to post
Share on other sites

What happens to me is I install gta 5, start up via steam and it works, I create a new directory into my desktop and that's where my lspdfr, mods, ragehook go into. I start ragehook and then it tells me its starting the game via steam then crashes. Before it never did that so that's whats confusing me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×