Jump to content
OfficerFive0

gta 5 and openiv wont work

Recommended Posts

so i went to run gta 5 and got this error message.

Spoiler

55475bc4b08cc1d296079649f72f4c63.png

after trying as admin and still the same, i run gta thru steam rather than rph. still same thing. i then go to open openiv and get this error.

Spoiler

8942cfd45baed49d0fdeaaad4eeecb8d.png

i checked my antivirus to see if it quarantined something but that wasn't the case.

i removed openiv.asi and AdvancedHookV.asi. after that the game ran fine.

has anyone else experienced a problem like this?

before i do anything else id wanted to see if someone else had the same/similar problem and found a solution.

Share this post


Link to post
Share on other sites

The first error is a Mod Error. This you become when the Mod is bad but you can fix this. You have replace or add the Mod, Start the Game for test and let open OpenIV right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×