Jump to content
Gijsjuh

Yellow waypoint doesn't go away

Recommended Posts

Hi there,

 

I love this mod, i really do. Today I started the mod, just as normal, i went on duty, and did my first callout of the day. When finished, the yellow waypoint didn't go away, i tried everything.

I restarted the game, and played, but again, the yellow circle didn't go. 

I tried reinstalling the whole mod, deleting the LSPDFR and plugins folder before reinstalling, but it didn't work.

Could it be the newest version of Ragehookplugin? How can i fix this?

Share this post


Link to post
Share on other sites

This topic has been closed, as it has been previously answered on LCPDFR.com - We require all members to thoroughly investigate whatever question they might have before posting. You can find the search function here: http://www.lcpdfr.com/search/ 

http://i.imgur.com/YOyvS2Z.png
If you feel this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×